locked
ADFS 2.0 Error- "The following error occurred: The argument "security=SSPI was not recognized." RRS feed

  • Question

  • Hi All,

    I'm getting an error i.e. The following error occurred: The argument "security=SSPI"" was not recognized. while running the command "Fsconfig.exe CreateSQLFarm /ServiceAccount <Domain\ServiceAccount> /SQLConnectionString “Database=AdfsConfiguration;server=<SQL Cluster Servername>;integrated security=SSPI” /FederationServiceName <NLB server name>" to create an SQL farm for configuring ADFS 2.0 in High Availability.

    Request someone to please help me with this. I’m trying to find some solution myself and will inform you once I get through success.

     

    Regards,

    Pradeesh Pushpan

    Thursday, December 22, 2011 6:33 PM

All replies

  • Hello

    I had the same error and solved by changing the quotes."" I copied the the configuration frase and pased it in the command box. This resulted in the named error, after deleting the quotes and inserting them aggain the problem was solved

    I hope it works for you to,

    Best regards,

    Gerard


    Sunday, March 4, 2012 10:08 PM