locked
MAPS office 2007 failing genuine advantage test RRS feed

  • Question

  • I have installed Office 2007 Enterprise which is part of the MAPS UK subscription.

    Office is reporting that activation was successful, but when I try and download the SaveasPDF addon, the genuine advantage is failing, saying that Office 2007 has not been activated.

    I have downloaded the diagnostic tool, details included below.

     

    Diagnostic Report (1.5.0723.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Validation Control not Installed
    Detailed Status: 0x1
    Windows Product Key: *****-*****-WDXC3-T36KQ-KPXX8
    Windows Product Key Hash: NOZ8epSpe9PbzQme7hLFjDILLwI=
    Windows Product ID: 89576-021-5048344-71740
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    ID: bab4337c-bf72-4c41-b2c8-b019c3f96988
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Failed to retrieve file version. - 0x80070006
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 101 Not Activated
    OGA Version: Registered, 1.6.20.0
    Signed By: Microsoft
    Office Diagnostics: 7E90FEE8-198-80004005_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002_672A8F41-307-80004005_672A8F41-349-80004005_672A8F41-244-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>bab4337c-bf72-4c41-b2c8-b019c3f96988</UGUID><Version>1.5.0723.1</Version><OS>6.0.6000.2.00010100.0.0.006</OS><PKey>*****-*****-*****-*****-KPXX8</PKey><PID>89576-021-5048344-71740</PID><PIDType>5</PIDType><SID>S-1-5-21-2420599786-1810405504-1853245280</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>TECRA M2</Model></SYSTEM><BIOS><Manufacturer>TOSHIBA</Manufacturer><Version>Version 1.50</Version><SMBIOSVersion major="2" minor="3"/><Date>20050502000000.000000+000</Date></BIOS><HWID>44313507018400E2</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>101</Result><Products><Product GUID="{91120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>B11FF1DF52726AC</Val><Hash>I2vZvmDnlSos7+x8WeAa1+msxDU=</Hash><Pid>81599-854-0519913-65453</Pid><PidType>1</PidType></Product><Product GUID="{91120000-0051-0000-0000-0000000FF1CE}"><LegitResult>101</LegitResult><Name>Microsoft Office Visio Professional 2007</Name><Ver>12</Ver><Val>7336E9731F31EAC</Val><Hash>9usG23mc6m3pOV+uNNyM+4mIhNk=</Hash><Pid>84890-854-1164171-63919</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

     

     

    Friday, February 2, 2007 9:33 AM

Answers

  • Very interesting, I used the diagnostic link you provided and it did not find any problems.  It did bring me to a different Genuine Product validation Web site than the default MS location and the validation was accepted. 

    I then tried to get the Word PDF/XPS Add-On and I was able to download it now.

    Thank you - John

    Monday, February 5, 2007 3:30 AM
  • Turns out that this was mostly me being stupid.  Office was activated, Visio was not.  Once I activated Visio I was able to pass the Genuine Advantage process. 

    As a suggestion to MS, it would be nice if the error message was slightly more helpful.  For example which Office application was causing the problem, as I'm sure you must be able to work this out.

     

    Monday, February 5, 2007 10:03 AM

All replies

  • Paul,

    I am having the same problem with US version of MAPS Office 2007.

    John

    Sunday, February 4, 2007 7:49 PM
  • Please visit http://www.microsoft.com/genuine and click on Validate Office, then restart your computer.
    Sunday, February 4, 2007 7:54 PM
  • That did not help.

     

    I can validate Vista after it downloads the ActiveX control for the Genuine Windows process, but Office 2007 Enterprise does not validate.

     

    Thank you - John

    Sunday, February 4, 2007 8:18 PM
  • Please follow this diagnostic troubleshooting procedure:

    1. Download and run the MGA Diagnostic Tool:  
    http://go.microsoft.com/fwlink/?linkid=52012    

    2. After running the MGA Diagnostic Tool, click
        on the "Windows" tab and then click on "Copy".

    3. Next, visit the following website and create a post in the
        "WGA Validation Problems" forum and paste the
        results of the WGA Diagnostic Data in a detailed post.
       
    http://forums.microsoft.com/Genuine/default.aspx?SiteID=25

    4. A WGA troubleshooting specialist will analyze the data and
        recommend an appropriate solution.

    Sunday, February 4, 2007 10:54 PM
  • This is the results:

    Diagnostic Report (1.5.0723.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-GRJCC-K8HFM-V4J79
    Windows Product Key Hash: DLbJjai5Pv2Tj9ZdU1XhuFzwpng=
    Windows Product ID: 89576-021-1065081-71878
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    ID: c20e8e02-bc63-4a20-a908-a738a07afdd1
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.20.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002_672A8F41-307-80004005_672A8F41-349-80004005_672A8F41-244-80004005_672A8F41-307-80004005_672A8F41-349-80004005_672A8F41-244-80004005_672A8F41-307-80004005_672A8F41-349-

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>c20e8e02-bc63-4a20-a908-a738a07afdd1</UGUID><Version>1.5.0723.1</Version><OS>6.0.6000.2.00010100.0.0.006</OS><PKey>*****-*****-*****-*****-V4J79</PKey><PID>89576-021-1065081-71878</PID><PIDType>5</PIDType><SID>S-1-5-21-2640168474-2421726351-3672100399</SID><SYSTEM><Manufacturer>INTEL_</Manufacturer><Model>D975XBX2</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>BX97520J.86A.2395.2006.1220.1100</Version><SMBIOSVersion major="2" minor="4"/><Date>20061220000000.000000+000</Date></BIOS><HWID>2D323507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{91120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>63ADB998852EAC</Val><Hash>cvbsQ6Kac7lykXiB86/gQSr6G98=</Hash><Pid>81599-854-6362666-65053</Pid><PidType>1</PidType></Product><Product GUID="{91120000-003B-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Project Professional 2007</Name><Ver>12</Ver><Val>168E9BBC576A6AC</Val><Hash>+h6SO8ZKiti3Lyne4EC4IUdA3R0=</Hash><Pid>84889-854-0583417-63437</Pid><PidType>1</PidType></Product><Product GUID="{91120000-0051-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Professional 2007</Name><Ver>12</Ver><Val>A7519999962E6AC</Val><Hash>aRrkwtRHnY0Ppru8MsrXxGtnQa4=</Hash><Pid>84890-854-0583426-63507</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Sunday, February 4, 2007 11:26 PM
  • I recommend that you try the online WGA Troubleshooter to identify the cause of the issue and its resolution: http://www.microsoft.com/genuine/diag
    Monday, February 5, 2007 3:22 AM
  • Very interesting, I used the diagnostic link you provided and it did not find any problems.  It did bring me to a different Genuine Product validation Web site than the default MS location and the validation was accepted. 

    I then tried to get the Word PDF/XPS Add-On and I was able to download it now.

    Thank you - John

    Monday, February 5, 2007 3:30 AM
  • Turns out that this was mostly me being stupid.  Office was activated, Visio was not.  Once I activated Visio I was able to pass the Genuine Advantage process. 

    As a suggestion to MS, it would be nice if the error message was slightly more helpful.  For example which Office application was causing the problem, as I'm sure you must be able to work this out.

     

    Monday, February 5, 2007 10:03 AM