locked
Spellchecker problem & Image formating issues RRS feed

  • Question

  • Two problems, the first an old one, the second a new one.

    Firstly, spellchecker isnt working properly. I've had this for the last few builds now. When i run the spell check it finds my mistakes and corrects them. Fine so far, then when i go to post it it runs the spell checker automatically only this time it's finding ALL the smae mistakes again. The spell checker was supposed to have fixed them first time around, but hadn't for some reason.

    Second problem is new with this build. If i center an image in WLW and post it to my blog, it loses the center formating and i have to either manually go into the Wordpress post and add the format, or recenter it in WLW. It always works a second time. No idea why though
    Sunday, January 18, 2009 1:27 AM

All replies

  • Hi there, thanks for the feedback!

    I can't reproduce the spell checker problem. Are you using "Change" or "Change All"? Do you see the mistakes actually getting corrected when you run the spell check the first time? If so, at what exact point do the words seem to revert back to their incorrect spellings?

    For the second one--are you on WordPress.com or your own WordPress server? What theme are you using and what plugins do you have active?
    Monday, January 19, 2009 8:29 PM
  • 1) not sure tbh. I run the spell checker, it seems to change the mistakes i make. I don't bother with Change All, since that's never worked for me on amy machine. I then check how it'll look on the blog using preview, and then i make any adjustments i need. When i clip publish it checks my speeling again, and it finds all the old mistakes it already supposedly put right.

    2) My own. The round about theme, and plugins: 4Avatars, cformsII, Full Text Feed, Hotlink Protection, Simple Spoiler, Thumbnail Viewer, WordPress.com Stats, WordPress Database Backup, wp-cache, WP Ajax Edit Comments

    Friday, January 23, 2009 5:07 AM
  • It would be super helpful to see a screen recording of what you're talking about--would you be willing to do that? If you don't have a screen recording application already, we have a free one:

    http://communityclips.officelabs.com/download.aspx

    Thanks...

    Wednesday, January 28, 2009 4:52 PM