locked
Windows Home Server install ignores F6 Keypress RRS feed

  • Question

  • Hi all.

    Okay, had the server crash on me a short while back and have gone part way to reinstall the OS.

    however on restart, the setup asks for yo to press F6 to load drivers - I'm on SATA - therefore I have pressed, held down, thumped repeatedly, cursed, tried again and now am resigning to leave the thing alone until I have time to pull out the data drives and recover the data from them through a win 7 box (as recommended in another forum posting).

    Simply put, the box just ignores the F6 keypress.
    I have waited and pressed F2 just to chekc the keyboard is registered, and it works fine, just not F6 - and yes, I have tried at least 3 keyboards on this setup.

    I have even thrown in a spare empty drive and started another OS install, pressed f6 and it works fine......
    Just the home server setup then....

    Anyone got any ideas? Help? Advice?

    Tuesday, July 27, 2010 2:00 PM

All replies

  • You can try deleting the system partition.
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, July 27, 2010 4:53 PM
    Moderator