locked
This copy of Windows is not genuine error RRS feed

  • Question

  • Hi,
    I have the black screen + "This copy of Windows is not genuine" error.  I have tried to run the magic script that many have said fixed the issue.  I get a permission denied error in the command prompt window after attempting to run.  I log in (in Safe mode--cannot in normal) with an account that has administrative privleges--tried two different ones.  Opened the command prompt as Admin.

    Machine came from Dell with Vista Home Premium installed.  Called Dell and they gave no other option than to reinstall the OS.  I have my data backed up and am poised to reinstall with them on Friday.  Would prefer to fix this without an OS reinstall.

    How do I get the permission with my existing admin account to run this script?

    Thanks,
    Shawna
    Wednesday, July 30, 2008 3:44 PM

Answers

  • Hi Shawna,

      Could you post a Diagnostic Report so I can get a look at what is going on with your Vista.  Depending on the report, I may have different steps to resolve. To generate a Diagnostic Report, follow the below steps:

    1) Login to Vista and Click the option that brings up Internet Explorer.

    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.

    3) A window will come up asking if you want to Run or Save, Select Run

    4) When the program runs, Click the Continue button, then click the Copy button.

    5) Return to this thread by Typing: http://forums.community.microsoft.com/en-US/genuinevista/thread/395f5339-5098-4548-9c12-5e15ca362842 into the browser address bar.

    6) In a reply post, Paste the Diagnostic Report.



    Thanks,
    Darin Smith
    WGA Forum Manager 
    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    Wednesday, July 30, 2008 8:58 PM

All replies

  • Hi Shawna,

      Could you post a Diagnostic Report so I can get a look at what is going on with your Vista.  Depending on the report, I may have different steps to resolve. To generate a Diagnostic Report, follow the below steps:

    1) Login to Vista and Click the option that brings up Internet Explorer.

    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.

    3) A window will come up asking if you want to Run or Save, Select Run

    4) When the program runs, Click the Continue button, then click the Copy button.

    5) Return to this thread by Typing: http://forums.community.microsoft.com/en-US/genuinevista/thread/395f5339-5098-4548-9c12-5e15ca362842 into the browser address bar.

    6) In a reply post, Paste the Diagnostic Report.



    Thanks,
    Darin Smith
    WGA Forum Manager 
    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    Wednesday, July 30, 2008 8:58 PM
  • 12 days, no responce.

    Assume issue is resolved, making thread as Answered
    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    Monday, August 11, 2008 11:19 PM