locked
Error Code 0xc004e003 RRS feed

  • Question

  •  
    I have a Lenovo x61 laptop that came with vista business installed.  I had windows problems and reinstalled windows.  Now I get the 0xc004e003 error message, and can not activate my windows.  I have called Lenovo; they gave me the number to Microsoft.  I called Microsoft; they said to talk with Lenovo.  I paid for Windows Vista Business!  Can you help me get it working again?  Here is the information:

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004c4a8
    Cached Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-QYKM3-W98HQ-YX447
    Windows Product Key Hash: PQVQljiEKC9CLuI6+l7XBqqQ9Kg=
    Windows Product ID: 89576-OEM-7203234-55611
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {EC47A4E5-9A0C-472B-8482-E8F839C2B939}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_ldr.071023-1545
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 102
    2007 Microsoft Office system - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{EC47A4E5-9A0C-472B-8482-E8F839C2B939}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6000.2.00010100.0.0.006</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-YX447</PKey><PID>89576-OEM-7203234-55611</PID><PIDType>8</PIDType><SID>S-1-5-21-1290843972-2593342696-1653096981</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>7675CTO</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>7NETB4WW (2.14 )</Version><SMBIOSVersion major="2" minor="4"/><Date>20080605000000.000000+000</Date></BIOS><HWID>99320500018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TP-7N   </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>102</Result><Products><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><Val>BE36112B0452818</Val><Hash>1ic+CTukDqTIXF6VKUS3MGnQ0iw=</Hash><Pid>89451-OEM-6601267-79528</Pid><PidType>11</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002



    Thanks

    Ken
    Monday, August 4, 2008 4:03 AM

Answers

  •  Hello kgy1,

      The Validation Code: 0xc004c4a8 means Vista is not activated. Please Activate using the Activate by Phone method as outlined below:


    Activate by Phone steps:

    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\cmd.exe" press enter, a new window will come up, type: slui 4 and hit enter and follow steps to Activate over the Phone.

    NOTE: The key to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to transfer you to a Live Rep.

    Thank you,
    Darin Smith
    WGA Forum Manager


    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    Monday, August 4, 2008 9:53 PM
  •  Hi again kgy1,

      I suggest calling (800) 936-5800. The Automatic Voice will ask you if you are a Developer...say no. You will then be transfered to a Live person who can help you with the issue. 



    Please Note: Activation issues fall under the heading of Installation Related and Microsoft supports Installation issues at no cost, but if anyone calls this number, that is not having an Installation issue, they may be required to pay to receive support.


    Darin

    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    • Edited by Darin Smith MS Tuesday, August 5, 2008 11:08 PM corrected info
    • Marked as answer by Darin Smith MS Tuesday, August 5, 2008 11:08 PM
    Tuesday, August 5, 2008 11:07 PM

All replies

  •  Hello kgy1,

      The Validation Code: 0xc004c4a8 means Vista is not activated. Please Activate using the Activate by Phone method as outlined below:


    Activate by Phone steps:

    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\cmd.exe" press enter, a new window will come up, type: slui 4 and hit enter and follow steps to Activate over the Phone.

    NOTE: The key to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to transfer you to a Live Rep.

    Thank you,
    Darin Smith
    WGA Forum Manager


    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    Monday, August 4, 2008 9:53 PM
  • Darin,

    I did exactly as you said.  The representative I spoke with also generated a code that did not work.  The message said the activation code did not match the product code, or something like that.  When I told her what the error said, she quickly responded that she would have to transfer me to customer support.  When I was transfered to customer support I got an automated system.  I noted that my problem was "getting the software to work."  When I selected the option, the system would let me do nothing but pay for customer support or provide me with the phone number to my computer manufaturer's customer support.  Finally the system hung up on me.  Lenovo says this is a Microsoft problem.  The problem is clearly related to a Microsoft activation bug.  Is there no live person at Microsoft that can help me?
    Tuesday, August 5, 2008 4:03 AM
  •  Hi again kgy1,

      I suggest calling (800) 936-5800. The Automatic Voice will ask you if you are a Developer...say no. You will then be transfered to a Live person who can help you with the issue. 



    Please Note: Activation issues fall under the heading of Installation Related and Microsoft supports Installation issues at no cost, but if anyone calls this number, that is not having an Installation issue, they may be required to pay to receive support.


    Darin

    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    • Edited by Darin Smith MS Tuesday, August 5, 2008 11:08 PM corrected info
    • Marked as answer by Darin Smith MS Tuesday, August 5, 2008 11:08 PM
    Tuesday, August 5, 2008 11:07 PM
  • Hi there
    this issue is becoming a common issue with lenovo computer and as of now the only resolution to this issue is
    -get to desktop in RFM
    -insert the vista disc and click on install now and then select upgrade and let the installation run and let it complete
    -once you are on the desktop , go to system properties and then click on change product key link and type the product key and you will be able to activate the copy online successfully.

    we have tried many other steps on this same issue on lenovo computer but it has failed 100% , as of now the inplace upgrade from RFM is the only resolution step which is working fine.

    thanks and regards
    Srimadhwa
    srimadhwa@gmail.com
    Sri
    Thursday, September 4, 2008 8:02 PM