CRM 4.0 for Outlook has no Organizations visible RRS feed

  • Question


    I have recently installed CRM 4.0 Server and Outlook.  The CRM Deployment Manager has one Organization listed, but when I try to connect through the CRM for Outlook, it does not find any Organizations, so I am unable to get past this point.


    I also have tried connecting through IE, but whenever I try connecting with any user, I get the following error:

    "No Microsoft Dynamics CRM user exists with the specified domain name and user ID".  I don't see any interface anywhere on the CRM server for adding users to CRM, so I have tried adding users to security groups, pretty much at random, to no effect.


    How do I get this crazy thing working?

    Tuesday, August 12, 2008 4:41 PM

All replies

  • You must logon the first time, in the webinterface,with the user who installed the CRM Server.

    Then you need to go to Settings->Administration->Users->New user

    Fill your own user in the Domain Logon box, press tab, then save this record and add a security role.

    Now you're able to logon with your normal user.

    Now it should be possible to configure the outlookclient.


    Tuesday, August 12, 2008 7:15 PM

    When I log in with the user who installed CRM, I get a blank, light blue page.  No text, no pictures, nothing but the light blue background.
    Tuesday, August 12, 2008 9:28 PM
  • I finally figured out how to get stuff to show up, but the stuff that shows up doesn't seem to have any functionality.  All the images are broken, and very few of the links I click on seem to do anything.  The Add on the Users screen isn't even a link.


    Tuesday, August 12, 2008 10:58 PM
  • Something I forgot to mention is that the site needs to be added to the trusted sites? Do this, and things will start working. Also set the trusted sites level to Medium.


    Wednesday, August 13, 2008 7:24 PM
  • OK, so after trying this following a reinstall of CRM, I am finally able to access the CRM site!  .....on the server.  Trying to access the site on any other computer in the network gives the error "The page cannot be displayed".  It is a different error, at least.


    I have also tried adding other Users using the browser on the server, but every time I try, it tells me that I am trying to add a user with an invalid domain login.  I've tried various ways of including / not including the name of the domain in the username (and today it even did something different, auto-filling in the information from the server when I finished typing in my username), but it doesn't seem to like anything I try.


    So..... any more advice?

    Friday, August 15, 2008 6:17 PM