locked
Missing Control Panel RRS feed

  • General discussion

  •  

    I contacted Dell support and they advised me to buy and run Spy Sweeper.  I did that and now my printers have been uninstalled, my active desktop is gone, on a regular start-up I get a message that says it "failed to initialize" and when I click on my clock I get "This operation has been cancelled due to restrictions in effect on this computer.  Please contact your system administrator."

    I tried to look in the control panel, but it's missing.  I tried typing appwiz.cpl in the run box and I got the same message as the clock.

    Tuesday, November 27, 2007 4:59 PM

All replies

  •  

    I believe you have some serious issue of malware in your system and well it's not the regular one, I've dealt with one like this few days ago took me 1 hour to remove give or take , do contact 866 727 2338 ( Microsoft Security ) for a direct assistance with this concern for US/CANADA and for else where reply back here for other alternatives. 

     

     

    Tuesday, November 27, 2007 5:36 PM