locked
Windows Home Server fails on Vista.... RRS feed

  • Question

  • I just had my laptop re-imaged and tried to reload my WHS Connector by doing the D:\install.exe however once I click on NEXT I get a pop up saying that YOU CANNOT INSTALL WINDOWS Media on this verion of Winows please check the User Manual.  Now I had this runinig on Vista SP1 but had to have system re-imaged and cannot reload.

     

    I am running Vista Enterprise Ver 6.0 Build 60001: Service Pack 1

     

    If anyone can help I would appriciate it.

    Thursday, July 10, 2008 7:35 PM

All replies

  • Are you running Power Pack 1 beta on your home server?

     

    If yes, what happens when you enter http://<home_server_name>:55000 in a browser on your Vista PC?

     

    where <home_server_name> is the name of your home server.

     

    Thursday, July 10, 2008 10:43 PM
  • I am not sure if I am running Power Pak 1.  Sorry for my iggnorance, can you tell me how to check and if needed load?  Also when I run the urlk above I get the following.

    Server Error in '/' Application.

    The resource cannot be found.

    Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable.  Please review the following URL and make sure that it is spelled correctly.

    Requested URL: /home/default.aspx

     

    Monday, July 14, 2008 1:48 PM
  • If you go to your Vista PC and access the Windows Home Server Console - go to Settings - Resources - what version numbers do you see?  Power Pack 1 should be 1771 or higher.

     

    I assume you have your Windows Home Server up and running on a separate box.  Do you have the Connector installed on other PCS in your house?  Or is the Vista PC the first one you are trying to connect?

     

    Tuesday, July 15, 2008 4:05 PM