locked
This computer cannot connect to your home server RRS feed

  • Question

  • I know this post is similiar to others, but I have seemingly searched ALL of them with no results.  My PC is displaying the error above and it has been for several months when I try to connect to the WHS via the Home Server Console.  I thought I could live without access and use a remote desktop connection, but i REALLY NEED TO FIX THIS.

    I've got three clients (xp 32bit, win 7 32bit, and win 7 64 bit) in the house that all have connected fine for a couple of years.  Suddenly a month or two ago the 32bit Win7 started displaying the error above when I tried to connect via the Home Server console. The other two clients in the house still work perfectly fine.  

    So below are some various notes.  Any ideas, and even better, a solution would be greatly appreciated. 

    1. If I edit hosts file with ip address of server, it does not fix the problem
    2. If I run discovery.exe, it finds server and connects with no problem.  But I still cannot connect when I try to run the console
    3. If I type the name of my homeserver in a webbrowser (such has http://homeserver ), it finds the site with no problem
    4. I can still access my network shares from the problem pc
    5. If I re-install the connecter (via the \\server\software\home server software folder) then everything installs fine and THEN I CAN CONNECT via the home server console.  HOWEVER, if I reboot the machine, then I am back to my original error above.  BTW, the IP of my client and home server machine stays the same (they are assigned via DDWRT)
    6. This problem seemingly arose after some WHS updates were automatically installed a few months ago.  I never had this problem before
    7. I tried modifying the Netbios settings with no luck either


    Tim
    Wednesday, March 9, 2011 8:59 PM

All replies

  • Hey Tim,

    Go to this folder on your client: C:\ProgramData\Microsoft\Windows Home Server\logs
    Then zip the files and mail them to me: support at asoft-ware.com

    Cheers,
    Nick


    Nick Asseloos MVP Windows Home Server
    Wednesday, March 9, 2011 10:17 PM
    Moderator
  • Thanks for the reply.  I emailed the logs to you.
    Tim
    Thursday, March 10, 2011 2:22 AM
  • Nick,

    I was wondering if you had any chance to look at those logs.  If so, any ideas what my problem could be?


    Tim
    Sunday, March 13, 2011 2:00 PM
  • Tim,

    I have the exact same problem and have been trying to solve it for months now... Did you get any further?

    regards, Almer

    Tuesday, March 15, 2011 7:03 PM
  • I have the same issue.  I'm able to connect with remote desktop but I initialy get a certificate error.  If I launch the server console from the remote connection, it works fine.  Once all the connections are closed, I am then able to connect using the clients server console.

    I recently install ASUS Webstorage on the WHS.  Its the only software changes I have done.  Anyone else using this?

    Marc

    Wednesday, March 16, 2011 10:34 PM
  • Almer,

    Sorry, I have not had any luck whatsoever.  I can usually get it working again after uninstalling old connector, and reinstalling it from the server.  However, everytime I reboot, this issue arises again. 

    Anyone with a suggestion???  Help!!!!  


    Tim
    Saturday, March 19, 2011 4:16 AM
  • There are a couple of different solutions in this thread, including my solution

    GL

    http://social.microsoft.com/Forums/en-US/whssoftware/thread/d63ad7af-0392-452a-85cd-2023ccec3aa7

    Friday, March 25, 2011 9:59 PM