locked
WebGuide Home page RRS feed

  • Question

  • I just installed the latest version of WebGuide (v4.111), When I launch the WebGuide link remotely and I get the WebGuide home page but with no links for any media (Guide, Search, Recordings, Pictures, Music or Videos) none of them are listed.

     

    I tried removing it and reinstalling it but still the same issue.

     

    Does anyone know what’s going on? 

     

    I have a screen shot of my home page, if it helps.

    Saturday, January 12, 2008 2:33 AM

Answers

  •  

    I figured it out.

     

    Had to give rights to the user to view what type of media.

    Saturday, January 12, 2008 2:42 AM

All replies

  •  

    I figured it out.

     

    Had to give rights to the user to view what type of media.

    Saturday, January 12, 2008 2:42 AM
  • I would like to steal this thread on my problem related to this - WEBGuide

     

    I installed it error free and got videos to work error free from within the home and have tried it off site at another location - no problems - works like a champ for Videos only.

     

    Any ideas how to share the photos and music? I cannot figure out how to do that.

     

    Never mind, figured it out. You have to connect remotely and EDIT the user settings within the WebGuide connection not the Windows Home Server add-on - duh! Smile

     

    What a great add-on!

     

    Sometimes I am soooooooo STUPID!

    Sunday, January 13, 2008 3:06 AM
  • When I try to give access to music, videos, and photos to a user via the configuration guide; I get an error that says this field is not editable in windows home server... Use the WHS console to modify permission settings.  What gives?
    Sunday, January 13, 2008 4:41 AM
  • You need to log in remotly via a web page. Once you have the webguide page up, click on "Settings" (in the upper right hand corner). You will see your user(s) listed, this is where you can give out rights to the shares.

     

    Sunday, January 13, 2008 5:35 AM
  • Quite a few people are having problems showing Music & Pictures. Doug has released a new dll for download which fixes this. Its available from this post on the WebGuide forums.

     

    HTH,

     

    Colin

     

    Sunday, January 13, 2008 4:45 PM