locked
Wrong password on home server consul RRS feed

  • Question

  •  Hi there

    my home server consul is saying i have the wrong password

    although its saved and is defo 100% correct

    also cannot all of a sudden log in using remote desktop


    but i can open my shared folders no problem


    Also the password must be right cause i went and rebooted the whs server and inputted the same password and it worked great

    tried reinstalling consul it ask for server password and continues to instal so i must have it right

    Sunday, February 15, 2009 9:17 PM

Answers

  • Hi,
    please check this thread, if the answer given is the solution for you too.
    Best greetings from Germany
    Olaf
    • Marked as answer by AMCross Sunday, February 15, 2009 9:34 PM
    Sunday, February 15, 2009 9:33 PM
    Moderator

All replies

  • now i have posted there seems to be a similar issue below :-)


    i also have a nvidia card but have not updated the drivers so i a lost but will try the fix
    Sunday, February 15, 2009 9:20 PM
  • Hi,
    please check this thread, if the answer given is the solution for you too.
    Best greetings from Germany
    Olaf
    • Marked as answer by AMCross Sunday, February 15, 2009 9:34 PM
    Sunday, February 15, 2009 9:33 PM
    Moderator
  • thanks to suggestion by Olaf Engelke on another thread somehow whlst  i did a bios update on te mb and the unit reset it must have completed a nvidia driver instal

    rolled back to a microsoft one and all is fine

    strange how this can cause such an issue


    Sunday, February 15, 2009 9:34 PM
  • Hi AMCross,

    Please be a bit more specific on what you did. I have the same issue, probably due to a NVIDIA card.

     

    Thanks

     

    Bo

    Monday, February 16, 2009 4:46 PM
  • Hi Bo,
    the other two people seem to have uninstalled the drivers from NVidia, but this procedure should also work:
    Copy the following lines as mentioned in the other thread into notepad.

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]
    “SessionImageSize”=dword:00000020

    • Save the text file as fix.reg (the extension is important, if it is still text it won't work), prefered on the Software share of your Windows Home Server.
    • Logon locally to your home server, open the Software share in Shared folders on Server shortcut and double click the fix.reg. (If it opens in notepad, it has still a hidden extension.txt, in this case it must be renamed after changing the extension handling in Control Panel/Folder Options.)
    • Confirm the merge message and reboot the server.

    Best greetings from Germany
    Olaf
    Monday, February 16, 2009 7:07 PM
    Moderator