locked
Linked Emails in CRM RRS feed

  • Question

  • Good Afternoon

    We've noticed some odd behavior with CRM linked emails and was wondering if it was global and what people have done to work around it.

    1.  Is seems like the email addresses for linking are case sensitive.  So if the email is entered into crm as JohnSmith@ABCcorp.com but the email address (under properties when you select right click on sender) is johnsmith@abccorp.com the emails do not link.  Is there a work around?

    2.  if i go into CRM to reply all to an email, and one of the recipients is not in CRM, (ie they are red) I can't seem to send it.  I have to add the contact into CRM, whether I want to or not.  Is there a work around?  

     

    Friday, May 7, 2010 3:24 PM

Answers

  • Not sure about Item 1. I didn't think e-mails were case sensitive. Perhaps your CRM database has a case sensitive collation.

    With regard to 2 there is a system setting on the E-mail tab called: Allow messages with unresolved e-mail recipients to be sent. The default is No. Change this to Yes and you should be able to send the e-mail.

     

    • Marked as answer by Jim Glass Jr Thursday, May 13, 2010 2:31 PM
    Friday, May 7, 2010 3:36 PM
    Moderator
  • Yes. Goto the Settings then Administration and then System Settings. When you click on System Settings a new window will appear and the E-mail tab is in that window.

     

    • Marked as answer by Jim Glass Jr Thursday, May 13, 2010 2:31 PM
    Friday, May 7, 2010 4:01 PM
    Moderator
  • Ok I figured out the answer to item #1.  There was a fix in CRM SP 11 (CRMv4.0-KB981328).

    Thank you all for your help!!!!

    • Marked as answer by JessaM Tuesday, June 22, 2010 2:38 PM
    Tuesday, June 22, 2010 2:38 PM

All replies

  • Not sure about Item 1. I didn't think e-mails were case sensitive. Perhaps your CRM database has a case sensitive collation.

    With regard to 2 there is a system setting on the E-mail tab called: Allow messages with unresolved e-mail recipients to be sent. The default is No. Change this to Yes and you should be able to send the e-mail.

     

    • Marked as answer by Jim Glass Jr Thursday, May 13, 2010 2:31 PM
    Friday, May 7, 2010 3:36 PM
    Moderator
  • Thank you for getting back to me so quickly on item 2.  Can you tell me where that system setting email tab is found?  thanks!!

     

    Friday, May 7, 2010 3:50 PM
  • Yes. Goto the Settings then Administration and then System Settings. When you click on System Settings a new window will appear and the E-mail tab is in that window.

     

    • Marked as answer by Jim Glass Jr Thursday, May 13, 2010 2:31 PM
    Friday, May 7, 2010 4:01 PM
    Moderator
  • Hi,

    Well, your first point is really not clear to me. Could you elaborate or approach the question in another way?


    Best Regards,
    Gagandeep Singh
    http://mscrmnovice.blogspot.com
    Friday, May 7, 2010 5:47 PM
  • Ok.  Item 1

    We can replicate, this.  If the email address is typed into CRM as a different case (upper and lower letters) that what is in the email header information, the emails do not link. 

    Here's what we did.  We entered in my yahoo account into CRM as JaneSmith@yahoo.com.  When emails come in from Yahoo, the emails address (not the display name) is janesmith@yahoo.com.  When the email in CRM was listed as JaneSmith@yahoo.com. The email did not link automatically to CRM. 

    However, when we changed my yahoo account into CRM to janesmith@yahoo.com and sent the email to my work address, it linked as expected.

    Hopefully that makes sense. Please let me know.

     

    Friday, May 7, 2010 6:24 PM
  • Ok I figured out the answer to item #1.  There was a fix in CRM SP 11 (CRMv4.0-KB981328).

    Thank you all for your help!!!!

    • Marked as answer by JessaM Tuesday, June 22, 2010 2:38 PM
    Tuesday, June 22, 2010 2:38 PM