locked
Fix Active Sync RRS feed

  • Question

  •  

    I know this has been discussed before however I think a new thread might help to bring attention to the issues. There are many threads (my estimate is in the thousands) indicating issues with active sync. I do not believe this represents a small per cent of users. I have searched this forum and every other one I can find to discover any real solution. There are many suggestions but no real answers.

     

    I have been in the IT profession for forty years and I have been able to work around the issues on my personal device (Samsung i760) in a crippled fashion. Others have not been able.

     

    What I do not see is MS [and I think MS has given us some great products and has shaped the computer world] stepping up and even admitting there is an issue much less offering a solution.

    Wednesday, February 27, 2008 1:43 PM

Answers

  • You may need to perform a clean (or factory) reset to fix this issue.  That's what has worked for other users who have experienced this 80070490 code.
    Wednesday, March 26, 2008 3:04 AM
    Moderator

All replies

  • Active Sync continues to be an issue. As far as I can see, MS has not replied to any of the thousands of complaints posted in this and other forums.

    Monday, March 17, 2008 12:57 PM
  • You are right on.  The conflict resolution with AS4.5 is mystifying!

     

    Monday, March 17, 2008 9:12 PM
  • Robert, I was going to initially say "you have no idea how true that is" but then on second thought, you absolutely DO know.  There are so may variables that can affect how it works and I guess the good news is that there are forums that have users helping users that result in some resolutions... in fact, I believe many resolutions.

     

    I know the reason I help out here is because years ago there were several folks that helped me.  So I guess this is just a return of the favor.

     

    I hope that all of us can provide some help to each other and I do believe that MS is continually working on solutions although it may not appear that way.

    Monday, March 24, 2008 3:17 PM
    Moderator
  • ActiveSync will always be an issue until Microsoft addresses the issues once and for all.

     

    Monday, March 24, 2008 7:57 PM
  • I am a newbie to use PDA w/ WM6.  AS 4.5 really gives me a bad impression.

     

    (1) At home, I cannot sync my outlook stuff as I am using Off 2000.

    (2) At office, I still cannot sync my stuff in outlook 2003 as it said some ports are blocked by Sygate but actually I haven't installed such a program in the PC.

     

    What a bad AS4.5!

    Sigh...

    Tuesday, March 25, 2008 3:37 AM
  • Eddie, ithat office cmputer using Symmantec? If so, I think Sygate is integrated into it.

    Tuesday, March 25, 2008 4:25 AM
    Moderator
  • Yes, it is Symantec Endpoint Protection.  Any ways to by-pass it in the client PC?
    Thanks in advance.

    Tuesday, March 25, 2008 6:36 AM
  • Finally, I bought Outlook2007 and installed it in my home PC.  However, the old problem 80070490 is still there...  How frustrated I am.

    Wednesday, March 26, 2008 1:37 AM
  • I don't use Symmantc Ed so I can't help you out there.  I would probably consider uninstalling, getting the sync to work then reinstall symmantec but I'm not sure if you want to do that....it will take a bit of work.

     

    What is with the error 80070490?  You just mentioned that.  What device are you using?

    Wednesday, March 26, 2008 2:02 AM
    Moderator
  • You may need to perform a clean (or factory) reset to fix this issue.  That's what has worked for other users who have experienced this 80070490 code.
    Wednesday, March 26, 2008 3:04 AM
    Moderator
  • Thanks all.  After a hard reset, the ActiveSync works at both home and offce.  No error code anymore.

    Thursday, March 27, 2008 6:51 AM
  • Eddie, that made my day!!  I am glad to hear you are up and running!

     

    Thanks for getting back to us!

     

    Thursday, March 27, 2008 8:18 PM
    Moderator
  • Hi Eddie,

    Can you please assist to provide more details on fixing the issue? I am having similar issue with HP's ipaq. I removed Sygate and re-installed Symantec's Endpoint which I believe Sygate is integrated into the new version. However same error message while synching using AS 4.5.
    Thanks.
    Thursday, May 28, 2009 1:58 AM
  • I would like to second these sentiments as a new comer to this forum.  I have been using ActiveStink since version 3.x and the same issues just keep coming .  I send in the problems to MS with never an acknowledgement let alone useful suggestions to fix the issue.  If this was a horse, it would have been shot a while ago let's say.  The main issue here is that there isn't any alternative and we have a monopoly product that is substandard at best.  My partner is waiting for me to flush 'the widget' as he is so totally over this - seems to stress him more than me now.  I'm resigned - when it works, it's great but it will fail because it always does.
    Thursday, May 28, 2009 4:07 PM