"Unexpected Error" pops-up when creating/replying to post in this forum; works with diff account on same computer/browser RRS feed

  • Question

  • Hi
    For past few days whenever I try to create a new post or reply to a post in the technet forum a error pops up saying "Unexpected Error". I have tried on IE8, IE9, Firefox, Chrome and Iphone Safari. I have tried different computer with different operating system like Windows 7 Prof, Windows 7 Enterprise, Windows Server 2008 R2, Windows 2003 and IPhone 5.

    I had another account (old account that I used to use before) on technet forum and tried login using this old account using same computer and tried to create same post and it succeeded. I can even reply to other post, and this post has been created using the same old account.

    So does this mean my another account has problem ?

    Thank you.

    Friday, January 18, 2013 12:43 PM


All replies

  • I think if you tell them your other accounts name, they can check if they propably blocked something.

    The following is my signature:

    Powershell Programmer & Advanced Lua Programmer

    Location: Switzerland

    Beside that, whenever you see a reply, you think is helpful, click "Vote As Helpful"! And whenever you see a reply being an answer to the main question of the thread, click "Mark As Answer" (if you opened the thread).

    I published the URL's for the icons in my signature.

    Please contact me, before reporting me, thank you.

    [string](0..21|%{[char][int]([int]("{0:d}" -f 0x28)+('577076797174-87661607769657424-8687168065964').substring(($_*2),2))})-replace' '

    Friday, January 18, 2013 1:33 PM
  • This is a known issue.


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Tuesday, January 29, 2013 12:59 AM