locked
vista product key, No good! RRS feed

  • Question

  • Hi All,

    Kids laptop Acer Aspire 9300 has gone wrong!   On starting the laptop after the welcome screen I am getting a "windows Activation window"

    "The windows Vista Home Premium product key you typed is invalid for activation"

    the three options are:

    Access your computer with reduced functionality.

    Type a different product key.

    Contact Acer to help resolve this problem.

     

    In the bottom right of the screen it says: windows vista (TM) Build 6000 This copy of windows is not genuine.

     

    I have the label for the vista on the bottom of the laptop but the key given does not work, also I run Belarc on the laptop in safe mode and it is giving me a different key! this doesn't work either.

     

    Miffed how it can't be a genuine vista! as it was on the laptop when we got it.

     

    Any ideas of how I can get this back up and running so I can get it online and checked out and up to date would be greatly appreciated.

     

    Must warn you all in advance, I have absolutely no clue, when it comes to computers so please, go easy.

    Saturday, October 6, 2007 4:26 PM

Answers

  • Q. "Do I understand it right that, in addition to the DVD, I need to buy a separate digital license to  upgrade from Home Prenium to Ultimate?".

     

    A.  That is correct!  If you use the Windows Anytime Upgrade DVD to upgrade to a different version of Windows Vista, then you must purchase a license (product key) for the upgrade.

    http://www.microsoft.com/windows/products/windowsvista/buyorupgrade/windowsanytimeupgrade/overview.mspx

     

    If you wish to return your computer to its original Windows Vista edition, you'll need to contact the manufacturer of your computer and ask how to perform a "full system recovery" procedure.

    Wednesday, October 17, 2007 4:08 PM
    Moderator

All replies

  • What you need to do is to reset/reactivate your Windows Vista installation using the telephone activation method:

     

    You can get started with phone activation by typing "slui.exe 4"
    (w/o the quotes) in the Start Search box in the Start Menu and pressing
    Enter.
    The phone activation process takes about 6 minutes.

    Saturday, October 6, 2007 9:01 PM
    Moderator
  •  

    Hi, thanks for the reply but,

     

    I start the laptop in safe mode and type in "slui.exe 4" and press enter as you suggest and, a new window opens up saying,

    ! windows cannot be activated in safe mode.

    Restart your computer in normal mode to activate windows.

     

    This is all well and good but, when I try and start the laptop normally I don't get a start search box to put it into!

     

    Probably me being a bit stupid but, is there something I am doing wrong?

     

    Thanks again

    Sunday, October 7, 2007 3:27 PM
  • Restoring Vista functionality once in reduced functionality mode: http://content.zdnet.com/2346-12554_22-56073.html

    Sunday, October 7, 2007 9:13 PM
    Moderator
  •  

    Many thanks for the link,

     

    Unfortunately it didn't work!  tried it a few times and keep getting a script error (access denied) even in administrator mode.

     

    Having had no joy over the weekend, thought I would phone Acer today and solve the problem in no time!  Yeah right!!! they would only be able to supply me with the product key that I already have and as that doesn't work its not exactly much help!  said the only thing I can do is to contact microsoft and buy a new vista home premium at £xxx. or send the laptop to them at my expense (both ways) and also let them relieve me of £50, which basically amounts to buying a new vista anyway!!!!

     

    Any ideas or help with tracking down a product key that will work would be greatly appreciated or more ideas on how I can restart this one!

     

    It stinks to high heaven, that looking around on the net on the trusted XP on the two Dells, that there are lots of people in the same boat as us, who for whatever reason the vista product on there systems locks them out and asks for a product key, won't accept the one that they have been issued with and then have to pay for a new one, seems pointless buying any system with vista installed when you'll probably end up paying for it again when you make a mistake, or the copy of vista decides that it no longer wants to work, perhaps its preprogrammed?.  The annoying part is that the kids say that it just went wrong? so If I buy vista and it does the same thing, what am I supposed to do? just keep buying more?

     

    Sorry for the rant

    Monday, October 8, 2007 1:54 PM
  • Monday, October 8, 2007 3:39 PM
    Moderator
  •  

    Again thanks,

     

    Telephoned the number on the page posted above and got told that the Key that I have "is" a valid vista home premium product key!   Hurrah, no surprise there then!

     

    Was told that I needed to phone a freephone number (the best types) and that they "would" be able to help,  after getting transferred to a second person on the freephone number and going through all my details, again!  I was told?

     

     

     

     

     

     

     

    To call back tomorrow!   because?

     

     

    There was something wrong with there computer!!!!    probably needs a key!

     

    So for yet another night the laptop is doing nothing more than taking up space, will let you know how I get on tomorrow. 

    Monday, October 8, 2007 6:01 PM
  • Hi RACcompy,

     

    Would you try the below steps and tell us if this resolves your issue?

     

     

    1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms

    6) Hit the Enter key

    7) Reboot 2 times

     

    If this does not would, would you:

     

    1) Click the option Access computer with reduced functionality

    2) Go to http://go.microsoft.com/fwlink/?linkid=52012 and download the file MAGDiag.exe to a folder of your choice.

    3) Type C:\ into the browser address field and hit Enter 

    4) Navigate to the location that you downloaded the MAGDiag.exe file.

    5) Double click MAGDiag.exe

    6) Click Continue, click the Windows tab and then click the Copy button

    7) Come back to this forum (http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=2236604&SiteID=25) and Paste the report into a response message in this thread.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Monday, October 8, 2007 11:00 PM
  •  

    Hi,

    Firstly many thanks for trying to help,

     

    With regards solution No1,  No Joy,  typed as above and pressed enter, new C:\ line appeared? turned off and started twice, still the same problem!

     

    Solution No2,   won't go online? when it says limited service it ain't joking! so downloaded MAGDiag.exe to my home pc, copied to disc loaded on laptop in safe mode and run,  results as follows:

     

    Validation status:                    Invalid License

    Validation Code:                     50

    Online Validation Code:           0x80070426

    Product Key:                          *****-*****-XY9X3-JDXYP-6CJ97

    Product Key Hash:                  xFQJU8srKsovk6p1Lk1yW93in4E=

    Product ID:                             89578-OEM-7332157-00211

    Product ID Type:                     2  -  OEM SLP

    Windows OS version:              6.0.6000.2.00010300.0.0.000

    CSVLK Server:                       N/A

    CSVLK PID:                           N/A

    ID:                                         {726D96B1-4D05-476E-8073-1BE155468027}(1)

    Administrator:                        Yes

    TestCab:                                0x0

    WGA Version:                        N/A, hr = 0x80070002

    Signed By:                             N/A, hr = 0x80070002

    Product Name:                       Windows Vista (TM) Home Premium

    Architecture & Build:               0x00000000            6000.vista_rtm.061101-2205

    TTS Error:

    Validation Diagnostic:

    Resolution Status:                  N/A

     

    Hope this helps you?  Displayed product key matches against Windows Vista Sticker as supplied with laptop, but says its invalid?

     

    Tried again to contact customer service for new key or help with this one! but the system is still being updated! so have to phone again in 24hrs. 

     

    any further help/advice will be greatfully received,

    Tuesday, October 9, 2007 3:58 PM
  • Hi RAC,

     

      Keep trying customer service, but in the mean time, could you post the full Diag report? The one you posted above is half missing.

     

    Thank you,

    Darin Smith

     

    Tuesday, October 9, 2007 6:12 PM
  •  

    I shall try CS again tomorrow, hopefully get somewhere soon!

     

    Here's the rest of the diagnostics,

     

    WgaER Settings:

    Grace Flag:                              N/A, hr = 0x80004005

    Commit:                                   N/A, hr = 0x80004005

    Reboot Flag:                             0x0

    ThreatID(s):                              N/A, hr = 0x80004005

    Wgaer.exe Version:                  N/A, hr = 0x80070002

    Wgaer.exe Signed:                   N/A, hr = 0x80070002

     

    Notifications

    Settings:

    Cached result:                          N/A

    Version:                                   N/A, hr = 0x80070002

    WGATray.exe Signed by:          N/A, hr = 0x80070002

    WGALogon.dll Signed by:         N/A, hr = 0x80070002

    File Exists:                              No

     

    Office

    Validation info:

    Validation Status:                     109 N/A

    OGA Version:                           N/A, 0x80070002

    Signed By:                               N/A, hr = 0x80070002

    Diagnostic:                               FCEE394C-2968-80070002

     

    Browser

    General Browser Settings:

    Proxy settings:                         N/A

    User Agent:                              Mozilla/4.0 (compatible; MSIE 7.0; Win32)

    Default Browser:                       C:\Program Files\Internet Explorer\IEXPLORE.exe

    Browser Security Settings:

    Download signed ActiveX controls:           prompt

    Download unsigned ActiveX controls:        Disabled

    Run ActiveX controls and plug-ins:            Allowed

    Initialize and script ActiveX

    controls not marked as safe:                    Disabled

    Allow scripting of internet

    Explorer Webbrowser control:                  Disabled

    Active scripting:                                      Allowed

    Script ActiveX controls marked as

    safe for scripting:                                    Allowed

     

    is this the rest of what you require for the Diagnostics? its everything that comes up!

     

     

    Tuesday, October 9, 2007 6:52 PM
  • Hi RAC,

     

    Are you sure you are copy/pasting the report in? I suggest that when you run the report, click the copy button, then paste it into a .txt file and the move the file back to the working computer and then copy/paste it into the thread.

     

    This is what it should look like:

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Cached / Grace status: 0x0 / 0x0
    Windows Product Key: *****-*****-X2YGT-QR4M6-4BWMV
    Windows Product Key Hash: TnwCbyf9ehGTwtFVj04JwJukZMg=
    Windows Product ID: 89579-236-0200203-71036
    Windows Product ID Type: 1
    CSVLK Server:

    CSVLK PID: 55041-030-5000466-71000
    Windows License Type: KMS Client
    Windows OS version: 6.0.6000.2.00010100.0.0.004
    ID: {CA30095D-8A99-480F-9404-04DAB81A003E}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Enterprise
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{CA30095D-8A99-480F-9404-04DAB81A003E}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010100.0.0.004</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-4BWMV</PKey><PID>89579-236-0200203-71036</PID><PIDType>1</PIDType><SID>S-1-5-21-3274834540-3499076681-2754825833</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>OptiPlex 745                 </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>2.3.1 </Version><SMBIOSVersion major="2" minor="3"/><Date>20070521000000.000000+000</Date></BIOS><HWID>15313507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>B8K    </OEMTableID></OEM></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>2724689EE81F586</Val><Hash>UKU6I8j9l2ahEw78dZ20zsY5tHQ=</Hash><Pid>89388-707-0000034-65226</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Tuesday, October 9, 2007 7:40 PM
  •  

    HI,

     

    Same issue with me. I've bought a Lenovo T60 Thinkpad recently with pre-installed Window Vista Home Premium. The Lenovo delivery package includes a Windows Anytime Update DVD. I was able to enter the orginal system before I used the DVD to upgrade. But after upgrading with the WAU DVD, it asked for a product key to activate the system. I enter the one from the sticker on the back side of the laptop, it turns out to be invalid, and the system won't let me in since.

     

    Here's the MAG report. Help please!

     

    Diagnostic Report (1.7.0062.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0x80072ee7
    Cached Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-4MQPD-PGGGD-7QQYF
    Windows Product Key Hash: +32snDXav7Abd4ZYNQHUZHG1OQI=
    Windows Product ID: 89578-OEM-7214941-01165
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.000
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {9311E09F-DAE1-4BE2-8500-C0482BE6779C}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    Grace Flag: N/A, hr = 0x80004005
    Commit: N/A, hr = 0x80004005
    Reboot Flag: 0x0
    ThreatID(s): N/A, hr = 0x80004005
    Wgaer.exe Version: N/A, hr = 0x80070002
    Wgaer.exe Signed By: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2968-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{9311E09F-DAE1-4BE2-8500-C0482BE6779C}</UGUID><Version>1.7.0062.0</Version><OS>6.0.6000.2.00010300.0.0.000</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-7QQYF</PKey><PID>89578-OEM-7214941-01165</PID><PIDType>8</PIDType><SID>S-1-5-21-2260064124-1719586806-2619449499</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>6371EXU</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>7IET23WW (1.04 )</Version><SMBIOSVersion major="2" minor="4"/><Date>20061227000000.000000+000</Date></BIOS><HWID>AFE93807018400FA</HWID><UserLCID>0804</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>China Standard Time(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TP-7I   </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

     

    PS.

     

    Do I understand it right that, in addition to the DVD, I need to buy a separate digital license to upgrade from Home Prenium to Ultimate?

     

    So if I don't wanna buy a license and just use Home Prenium, how do I restore the computer to the original status before upgrading? Note the system is pre-installed and I don't have a disc for the Vista Home Premium. Can Microsoft help to restore it? Thanks!

     



     


    Michelle Lu

    Wednesday, October 17, 2007 2:53 PM
  •  

    HI,

     

    Same issue with me. I've bought a Lenovo T60 Thinkpad recently with pre-installed Window Vista Home Premium. The Lenovo delivery package includes a Windows Anytime Update DVD. I was able to enter the orginal system before I used the DVD to upgrade. But after upgrading with the WAU DVD, it asked for a product key to activate the system. I enter the one from the sticker on the back side of the laptop, it turns out to be invalid, and the system won't let me in since.

     

    Here's the MAG report. Help please!

     

    Diagnostic Report (1.7.0062.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0x80072ee7
    Cached Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-4MQPD-PGGGD-7QQYF
    Windows Product Key Hash: +32snDXav7Abd4ZYNQHUZHG1OQI=
    Windows Product ID: 89578-OEM-7214941-01165
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.000
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {9311E09F-DAE1-4BE2-8500-C0482BE6779C}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    Grace Flag: N/A, hr = 0x80004005
    Commit: N/A, hr = 0x80004005
    Reboot Flag: 0x0
    ThreatID(s): N/A, hr = 0x80004005
    Wgaer.exe Version: N/A, hr = 0x80070002
    Wgaer.exe Signed By: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2968-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{9311E09F-DAE1-4BE2-8500-C0482BE6779C}</UGUID><Version>1.7.0062.0</Version><OS>6.0.6000.2.00010300.0.0.000</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-7QQYF</PKey><PID>89578-OEM-7214941-01165</PID><PIDType>8</PIDType><SID>S-1-5-21-2260064124-1719586806-2619449499</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>6371EXU</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>7IET23WW (1.04 )</Version><SMBIOSVersion major="2" minor="4"/><Date>20061227000000.000000+000</Date></BIOS><HWID>AFE93807018400FA</HWID><UserLCID>0804</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>China Standard Time(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TP-7I   </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

     

    PS.

     

    Do I understand it right that, in addition to the DVD, I need to buy a separate digital license to upgrade from Home Prenium to Ultimate?

     

    So if I don't wanna buy a license and just use Home Prenium, how do I restore the computer to the original status before upgrading? Note the system is pre-installed and I don't have a disc for the Vista Home Premium. Can Microsoft help to restore it? Thanks!

     



     


    Michelle Lu

    Wednesday, October 17, 2007 2:54 PM
  • Q. "Do I understand it right that, in addition to the DVD, I need to buy a separate digital license to  upgrade from Home Prenium to Ultimate?".

     

    A.  That is correct!  If you use the Windows Anytime Upgrade DVD to upgrade to a different version of Windows Vista, then you must purchase a license (product key) for the upgrade.

    http://www.microsoft.com/windows/products/windowsvista/buyorupgrade/windowsanytimeupgrade/overview.mspx

     

    If you wish to return your computer to its original Windows Vista edition, you'll need to contact the manufacturer of your computer and ask how to perform a "full system recovery" procedure.

    Wednesday, October 17, 2007 4:08 PM
    Moderator