Laptop will not install connector software. 'Unexpected error has occurred". RRS feed

  • Question

  • I have a laptop using Windows 7 and a Desktop that installed the connector software successfully. The desktop works with no problems in using the dash board. The laptop computer is giving me the unexpected error message. I have been reading the forums now for 2 weeks with no solutions. I do not have .4 network beta installed and have checked media center services. My desktop, laptop computers, and sever all communicate through my network. 

    My laptop connects to my server via my network. I can use and see any dir. in my share folders on my server, that I have uploaded. Transferring files, music, and movies all work between all 3 boxes desktop, laptop, and the server.  

    The install path I used successfully on my desktop was //ip of the server/connect. I use the same path on my laptop the install screen just stops and disappears. If I use computer/network/other devices install, is when I get the "an unexpected error has occurred". Thanks for the help.

    Saturday, October 19, 2013 6:05 PM

All replies

  • This is the error message that I am seeing. I have confirmed bi-directional names resolution and pinging. Any ideas?  

    Saturday, October 19, 2013 9:19 PM
  • I tried some more stuff after the last post and still cannot figure out what the issue is. First, I checked C:\Program Files for the existence of the Windows Server subdirectory and it does not exist meaning that the install never copies any files or creates any logs during the failed installation. Secondly, I checked Windows Event Viewer and do not see any relevant entries under application or security.

    Any suggestions would be greatly appreciated.

    Sunday, October 20, 2013 1:47 PM
  • I found the solution. Two nights ago, I was trying all kinds of stuff as per advice from a friend. One thing I tried is to ping my homeserver from the laptop. Shockingly, it resolved to the wrong IP - one not even on my network. I then tried adding an entry to my hosts file to force it to get the proper IP. That did not work either.

    When I returned home from work last night, the power was out. Once the power came back on, I tried the ping again and this time it resolved correctly, but oddly as an IPV6 address instead of IPV4 like before. At that point, I tried the connector install again and it worked perfectly. The solution appears to have been to power everything down in the network to reset everything.

    I hope this helps someone else out there.

    Tuesday, October 22, 2013 1:24 PM