locked
Money 2005 UK Files not opening RRS feed

  • Question

  • Here's the problem. I have about 40 buy and sell fund transactions to input into my 2005 UK Money which is already populated with other data. After inputing about 30 tranactions, back up and closing, unable to reopen the file. Have installed the updates, repaired the file, nothing works. Sometimes Money just closes down. other times it just freezes. I can open older files which do not have this new data, so Money does work. File not big 11,500 KB. Have same problem on different PC's. Anybody experienced same problem? Really need this sorting out
    Thursday, May 31, 2012 6:31 PM

All replies

  • Have you tried entering the transactions in much smaller bundles, say 4 at a time ?

    For example, enter 4 transactions, close Money, re-open Money and repeat ?

    This way you could find out, albeit rather slowly, if the problem was related to a particular

    group of 4 transactions. Then, if one or more of those were unique by virtue of fund holding

    or account, you may be able to determine which one is causing the problem.

    Friday, June 1, 2012 8:51 AM
  • You may also wish to look at removing the "Investment Performance" content display

    on your My Money home page if that's active.

    I once had a problem whereby, I had a large number of transactions all on the same day and

    once these had been entered, I was able to save the file but not able to re-open it.

    It seemed to be related to the calculations that were attempted to show my investment performance.

    I went back to my previous file, switched that Home page display option off, re-added the transactions

    and everything was fine. After leaving it for a couple of days, I selected the "Investment Performance"

    display again and everything was back to normal.

    I assumed it was related to a large number of transactions on the same day.

    Friday, June 1, 2012 9:07 AM
  • Hi, thanks for your replies. Surprisingly, the file opened ok this morning. I have switched off the Home page and loading the data in smaller batches  - so far ok. Thanks again 
    Friday, June 1, 2012 10:39 AM