locked
Unable to add users in CRM 2011 RU11V2 RRS feed

  • Question

  • Hi,

    The installation is split up into 4 servers, 2 frondend servers, 1 backend server and one sql server.

    Everything is working fine except adding new users.

    The users are created in the active directory.

    When we try adding one user, he doesn't retrieve the details form AD but doesn't give an error either

    When we try adding multiple ( and even limit the lookup to a particular OU ), selecting one user, i got a generic error

    Error: An error has occurred. Try this action again. If the problem continues, check the Microsoft Dynamics CRM Community for solutions or contact your organization's Microsoft Dynamics CRM Administrator. Finally, you can contact Microsoft Support. The following user was not added: Rosy Hoppe (ZO\Rosy.Hoppe)

    I've enabled tracing on both frontend servers, no trace generated and nothing in the eventviewer.

    I do can add deployment managers in the Deployment Manager, so I have enough rights to read the active directoy.

    Any clue on how to get some more detailed error message so I can continue my search for the solution?

    Regards,

    Sven Peeters

    Wednesday, November 14, 2012 10:13 AM

Answers

  • Hi Pavlos,

    We finally found the cause, it was a 3th party plugin that wasn't registered correctly by the vendor.

    So it's no CRM error.

    Thank you for your answers ...

    Regards,

    Sven Peeters

    • Marked as answer by nrodriEditor Monday, November 19, 2012 9:15 AM
    Monday, November 19, 2012 5:56 AM

All replies

  • Hello Sven,

    there seem to be some problems in Rollup 11 for IFD systems. Are you using IFD? We also faced a major problem related to Active Directory and we had to uninstall the rollup.

    You can take a look at this for more info. Maybe it is relevant to your problem too.

    Greetings,

    Pavlos


    Please mark this reply as an answer and vote it as helpful if it helps you find a resolution to your problem.
    View my latest gallery contribution here.
    Visit my blog here.

    Wednesday, November 14, 2012 10:17 AM
  • Hi Pavlos,

    We are not configured in IFD, it's on premise so only domain computers use outlook.

    Regards,

    Sven Peeters

    Wednesday, November 14, 2012 10:25 AM
  • Hello Sven,

    I would recommend trying to uninstall Rollup 11 and trying to reproduce the issue. If uninstalling Rollup 11 solves your issue I think you can only report this problem to Microsoft Support.

    Greetings,

    Pavlos


    Please mark this reply as an answer and vote it as helpful if it helps you find a resolution to your problem.
    View my latest gallery contribution here.
    Visit my blog here.

    Thursday, November 15, 2012 9:48 AM
  • Hi Pavlos,

    We finally found the cause, it was a 3th party plugin that wasn't registered correctly by the vendor.

    So it's no CRM error.

    Thank you for your answers ...

    Regards,

    Sven Peeters

    • Marked as answer by nrodriEditor Monday, November 19, 2012 9:15 AM
    Monday, November 19, 2012 5:56 AM