locked
Problems creating OCS 2007 Client MST transform RRS feed

  • Question

  • Hi,

     

    I have the Communicator 2007 client MSI which has the July 2008 MSP slipstreamed into it, this installs fine and shows the correct version on the help\about menu and all the features work fine.

     

    When I try to create a MST (transform) against it so we can stop instant messaging and change the shortcuts I then get an error telling me the product license may have expired or Im using a evaluation copy (which I'm not) when I install it (communicator.msi transforms=communicatot.mst from command line).

     

    Im using wise package studio for the MST creation - any ideas???

     

    Thanks

    Wednesday, August 6, 2008 2:02 PM

All replies

  • This might well be a bug.

    Have you tested this without the july 2008 msp or any other msp?

     

    Wednesday, August 6, 2008 10:05 PM
  •  

    If I attempt to install a MST against the the pre-updated MSI I get and error about abbredial (Somehting like that?) but I can resolve that. The license expired message is proving a bit harder to overcome!

     

    Thanks

    Thursday, August 7, 2008 1:25 PM