locked
Blank Desktop following "Yes" to "This copy of windows must be activated with microsoft" etc RRS feed

  • Question

  • Hello anyone who's feeling helpful,

    Some IP stack confusion that wasn't resolved by a netsh reset led to my performing an in-place upgrade on a client's XP Home PC (Dell Dimension 2400, 2.8GHz).

    Having run the course of the installation, I get the 

    [Windows Product Activation]
    This copy of Windows must be activated with Microsoft before you can log in.
    Do you want to activate Windows now?
    [Yes]  [No]

    dialogue box, to which I answer, "Yes".

    I am then shown a blank desktop, with the client's normal desktop background. No Start button, taskbar, etc. Nothing else, ever. 

    It would be nice to be able to return the machine to my client in a usable form. If there is a way of tricking XPH into behaving in a commercially acceptable way, I would be very grateful to know it.

    The machine in question was running SP3. If you can help me fix this, it would be great.

    Biffo
    • Edited by Biffobear Thursday, December 31, 2009 3:08 PM A little more information.
    Thursday, December 31, 2009 9:18 AM

Answers

All replies

  • Hello Biffobear,

    This http://social.answers.microsoft.com/Forums/en-US/xpinstall/threads?filter=answered is probably a better place to get a good answer fast. :-) 
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Marked as answer by Darin Smith MS Thursday, January 7, 2010 11:53 PM
    Thursday, December 31, 2009 3:43 PM
  • Hi Dan,


    Thank you for your suggestion, which I've taken. This forum seemed a more natural place for the query since the issue is specifically with activation necessary following an in-place upgrade "fix" rather than an installation per se. However, fora tend to have personalities and I imagine you know this group of fora quite well.

    Cheers,

    Biffo
    Friday, January 1, 2010 10:13 AM