locked
WHS doesnt accept Windows 7 passwords? RRS feed

  • Question

  • Hi, I just got WHS setup and everything seemed to be going fine, until I tried to connect my Windows 7 RC pc to it (x64)

    All my other computers connect perfectly, but the WHS refuses to accept passwords from the Windows 7 machine.
    I have changed the passwords several times to check, and nothing works. I can remote access the WHS, but cannot access shared folders (because i am not authorised, as the PC is not on the list)
    I have tried to install the connector software from the WHS several times, and it just tells me my password is incorrect (which it's not)

    Can anyone help me with this issue?
    Wednesday, June 24, 2009 9:59 PM

All replies

  • Hi, I just got WHS setup and everything seemed to be going fine, until I tried to connect my Windows 7 RC pc to it (x64)

    All my other computers connect perfectly, but the WHS refuses to accept passwords from the Windows 7 machine.
    I have changed the passwords several times to check, and nothing works. I can remote access the WHS, but cannot access shared folders (because i am not authorised, as the PC is not on the list)

    Can anyone help me with this issue?


    Have you created an account for the Windows 7 user account in the Windows Home Server console?
    Lara Jones [MSFT] | Program Manager
    Community Support and Beta | Windows Home Server Team
    Windows Home Server Team Blog
    Connect Windows Home Server
    Windows Home Server
    Wednesday, June 24, 2009 11:12 PM
    Moderator
  • yeah, I did that on the server before i tried to connect any computers.

    problem is the administrator account password isnt being accepted when i try to install the console on my W7 PC.
    Therefore i cannot install the console on my W7, and since my W7 machine isnt on the 'safe list' i cant browse any shared folders either.

    amusing thing is i can remote access the server using the admin account, and the password works for that
    Thursday, June 25, 2009 4:38 AM
  • yeah, I did that on the server before i tried to connect any computers.

    problem is the administrator account password isnt being accepted when i try to install the console on my W7 PC.
    Therefore i cannot install the console on my W7, and since my W7 machine isnt on the 'safe list' i cant browse any shared folders either.

    amusing thing is i can remote access the server using the admin account, and the password works for that

    Someone else had the same issue here and Dan Parkinson posted a fix:

    The LAN Manager authentication level has no default value.

    Run secpol.msc 
    Drill down through Local Policies | Security Options.
    Find Network Security: LAN Manager authentication level.
    Set this Send NTLM response only.

    This should allow you to install the connector and fix the password issue.


    Lara Jones [MSFT] | Program Manager
    Community Support and Beta | Windows Home Server Team
    Windows Home Server Team Blog
    Connect Windows Home Server
    Windows Home Server
    Thursday, June 25, 2009 4:46 AM
    Moderator
  • Thanks, i'll try that asap and let you know for future reference :-)
    Thursday, June 25, 2009 4:47 AM