locked
Email have stopped appearing in CRM mailboxes RRS feed

  • Question

  • Hello,

    We have a number of CRM work queues all with an associated CRM Mail box and Exchange email address. All the mail boxes have been receiving incoming emails and adding them to the correct queues.

    We have recently noticed that incoming email have stopped being received by the CRM. They are not appearing in Mailboxes, Queues or in CRM Email Activities.

    We can however send emails out from CRM and they are appearing as CRM Activities and being received by the recipients - when they reply to the Email it appears in exchange but not in the CRM.

    We have tested the Mailbox by "test and enable" and both incoming and outgoing email status results are a success. We assume from this that the server profile is correct.

    CRM 2013 on premises.

    Any help appreciated.

    John

    Friday, December 18, 2015 1:27 PM

All replies

  • Hello,

    We have a number of CRM work queues all with an associated CRM Mail box and Exchange email address. All the mail boxes have been receiving incoming emails and adding them to the correct queues.

    We have recently noticed that incoming email have stopped being received by the CRM. They are not appearing in Mailboxes, Queues or in CRM Email Activities.

    We can however send emails out from CRM and they are appearing as CRM Activities and being received by the recipients - when they reply to the Email it appears in exchange but not in the CRM.

    We have tested the Mailbox by "test and enable" and both incoming and outgoing email status results are a success. We assume from this that the server profile is correct.

    CRM 2013 on premises.

    Any help appreciated.

    John

    Friday, December 18, 2015 1:58 PM
  • Test and enable mailbox means that the mailbox in CRM is working. However, it sounds like your mail is not getting from exchange to CRM so that is most likely an issue with the email router.  Open the email router manager and load the mailboxes and test.  You can also look at the error log on the email router server to see if there are issues. 

    https://msdn.microsoft.com/en-us/library/dd979077%28v=crm.6%29.aspx?f=255&MSPPError=-2147217396


    Regards, Donna

    Monday, December 28, 2015 4:49 PM