none
Windows Vista Business 64bit SLSVC won't start automatically but will start manually using CMD prompt

    Question

  • I've checked everywhere and can't locate my issue.  Running Vista Business 64Bit and OCCASIONALLY the slsvc service will not start automatically.  I am able to start in in CMD using "net service start slsvc" with no errors however whenever I restart my computer (valid key attached) there's a 50 percent chance the slsvc will not start automatically.  I did confirm that it is set to AUTOMATIC in services.  I did today have the same issue and was able to restart the slsvc.  I also ran the diagnostic tool and came up with the following:

    ________________________________________________________________________________________________

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-44RF6-DFTTQ-MYF26
    Windows Product Key Hash: DBCYizWBwaZghm6KgVBka7g5htE=
    Windows Product ID: 89584-OEM-7203986-19527
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6001.2.00010100.1.0.006
    ID: {E4104B91-768C-4ABA-85E8-6185B107C2FC}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000009
    Build lab: 6001.vistasp1_gdr.101014-0432
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{E4104B91-768C-4ABA-85E8-6185B107C2FC}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6001.2.00010100.1.0.006</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-MYF26</PKey><PID>89584-OEM-7203986-19527</PID><PIDType>8</PIDType><SID>S-1-5-21-1733720419-135923026-1969291082</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Compaq dc7800p Ultra-slim Desktop</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>786F1 v01.27</Version><SMBIOSVersion major="2" minor="5"/><Date>20081104000000.000000+000</Date></BIOS><HWID>5D313507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-BPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6001.18000
    Name: Windows(TM) Vista, Business edition
    Description: Windows Operating System - Vista, OEM_COA_SLP channel
    Activation ID: f758e09b-7c7c-492c-b78c-aba5bd4e3f5b
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89584-00144-039-819527-02-1033-6001.0000-0792017
    Installation ID: 003350069813457540321001070996213824899066568212558910
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: MYF26
    License Status: Licensed

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: OAAAAAEABgABAAEAAQABAAAAAgABAAEA6GF6chTBXg7iS2CpZP4or4j95Nd+xPL0aH90baxWKoU=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            COMPAQ        BEARLAKE
      FACP            COMPAQ        BEARLAKE
      HPET            COMPAQ        BEARLAKE
      MCFG            COMPAQ        BEARLAKE
      ASF!            COMPAQ        BEARLAKE
      TCPA            COMPAQ        BEARLAKE
      SLIC            HPQOEM        SLIC-BPC
      DMAR            COMPAQ        BEARLAKE
    ________________________________________________________________________________________________
    Is there anything anyone can see that points to the issue I'm having?  If not, I will run the tool again whenever the slsvc stops again.  For the record I had no issues when I reinstalled Vista on this computer.  I had for awhile used Linux and decided to go back to Vista (originally this computer had Vista Business installed). 

    I'm not interested in Windows 7 or Windows 10 as I already have both on other machines.  Thank you for your help

    Thursday, April 06, 2017 8:09 PM