none
Post mistakenly reported as SPAM...why? RRS feed

  • Question

  • I started a discussion of a well-known trojan horse called MEMZ. When I corrected a paragraph, I got a warning saying that my post was reported as SPAM, but I don't see any links or advertisments in the post. This is a false positive.

    I'm pretty sure that the post WILL get DELETED and my account WILL get terminated. These are thing I don't want.

    How did it get reported as inappropriate? Is it libelious? Is it defamatory? No! It is a discussion thread regarding a trojan, and, if a moderator takes legal action, my account WILL get terminated and I will not be able to make any more posts.

    Please correct the mistake! I don't believe it is spam.

    Monday, May 8, 2017 11:28 PM

Answers

  • The problem has been solved!

    When I deleted the post, I had to remove the URL that's being identified as spam. This was somewhat a solution.

    • Marked as answer by DanPinGF Tuesday, May 9, 2017 12:50 AM
    Tuesday, May 9, 2017 12:48 AM

All replies

  • No, your account would not be banned unless you break some rules of conduct. Your post looks fine, it is not marked spam. You may just need verified. You can expedite verification by replying to this thread with your request.
    https://social.msdn.microsoft.com/Forums/en-US/054fddac-7164-4412-a077-f57ba5dd9e5d/verify-your-account-38?forum=reportabug


     Sticky located at top of Forums Issues (not product support) forum
    https://social.msdn.microsoft.com/Forums/en-US/home

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Monday, May 8, 2017 11:34 PM
    Moderator
  • Oh, I see. Thanks for correcting me.

    I think the server was just malfunctioning, and that's probably why it displayed the warning. It may also need to be fixed sooner or later.

    Monday, May 8, 2017 11:40 PM
  • No, it is a common message for new users and is part of the logic to guard against spam posts. I'd recommend you adding a request to be verified.

    https://social.msdn.microsoft.com/Forums/en-US/054fddac-7164-4412-a077-f57ba5dd9e5d/verify-your-account-38?forum=reportabug


     Sticky located at top of Forums Issues (not product support) forum
    https://social.msdn.microsoft.com/Forums/en-US/home

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Monday, May 8, 2017 11:43 PM
    Moderator
  • I have one more thing to say.

    Some sort of bot keeps identifying it as spam. It is even preventing me from saving my edits. Please fix this!


    • Edited by DanPinGF Tuesday, May 9, 2017 12:43 AM
    Monday, May 8, 2017 11:46 PM
  • Some sort of bot keep identifying it as spam. 

    Yes, it happens for new unverified users. The fix is to get verified which will happen when you get somewhere around 15 points or you can request it via the thread I linked.

     

      



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Monday, May 8, 2017 11:50 PM
    Moderator
  • When will you ever get me verified? Everytime I edit the post, I get this warning:

    "Your post has been flagged as spam. If you believe this was done in error, please post to the thread HERE."

    When I click OK, I am redirected to the home page and my edits are not saved. This is just a well-known bug on the server that needs to be fixed. I think the only way to bypass this problem is to delete the post and recreate the page.

    Please verify the account now!


    • Edited by DanPinGF Tuesday, May 9, 2017 12:44 AM
    Tuesday, May 9, 2017 12:42 AM
  • Moderators cannot verify users. Only forums admins can do that. I know they periodically check the verification thread for new posts to verify but I don't know the frequency.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Tuesday, May 9, 2017 12:47 AM
    Moderator
  • The problem has been solved!

    When I deleted the post, I had to remove the URL that's being identified as spam. This was somewhat a solution.

    • Marked as answer by DanPinGF Tuesday, May 9, 2017 12:50 AM
    Tuesday, May 9, 2017 12:48 AM
  • Correct, you will not be able to post links or images until verified.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Tuesday, May 9, 2017 12:50 AM
    Moderator