none
New Restoration CD RRS feed

  • Question

  • Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-77DWX-H9V7H-TF8MH
    Windows Product Key Hash: X6OoSeMBHPvihU0oWmPzkacoRuM=
    Windows Product ID: 76488-022-5797464-22246
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {31D17F88-2B47-45AB-9BB3-AE5859AAE0F1}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.7
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2920-80070002_025D1FF3-171-1_E2AD56EA-337-8009_E2AD56EA-338-2f0d_16E0B333-89-80004005_B4D0AA8B-888-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{31D17F88-2B47-45AB-9BB3-AE5859AAE0F1}</UGUID><Version>1.7.0069.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-TF8MH</PKey><PID>76488-022-5797464-22246</PID><PIDType>5</PIDType><SID>S-1-5-21-1960408961-1078145449-725345543</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>PCV-RX540(UC)</Model></SYSTEM><BIOS><Manufacturer>Award Software, Inc.</Manufacturer><Version>ACPI BIOS Revision 1003LV</Version><SMBIOSVersion major="2" minor="3"/><Date>20011022000000.000000+000</Date></BIOS><HWID>4606301F0184C04E</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData>      <Software><Office><Result>100</Result><Products><Product GUID="{901B0409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Word 2002</Name><Ver>10</Ver><Val>548E4185B83073E</Val><Hash>MeZz288lNbRbbfHma4yitrjjJUQ=</Hash><Pid>54189-767-6568631-16814</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

    Wednesday, February 27, 2008 1:42 AM

Answers

  • Hello Eric,

     

    From your diagnostic information both your copy of Windows and Office are showing as genuine.  Can you please tell us the issues you are having, please include any error messages or codes you receive.

     

    Thank you,

    Matt Prall, MS
    WGA Forum Manager

    Wednesday, February 27, 2008 6:33 PM