locked
Microsoft Composite Editor will not accept my photos for stitching RRS feed

  • Question

  • HELP!! Microsoft Composite Editor will not accept my photos for stitching.  Using Windows 7 (64-bit).  I took the overlapping pictures in panoramic mode using my Canon camera however when I try to "File Open" or "New Panorama", a message indicates that the file does not exist and asks me to verify file name.  The .jpg pictures are visible in "My Pictures" folder and are accessible from other programs, including the Canon photo stitching software so I am confused why ICE will not recognize it and therefore will not load for me to merge the pictures.  Can someone please offer some insight into my dilemma.  The Canon photostitching software does not stitch the panorama photos seamlesslessly - the joining is very detectable.   
    Tuesday, May 21, 2013 6:17 PM

All replies

  • I've just started having problems with ICE.64 on Windows 8 not accepting any images. I suspect that some system component has updated and broken ICE.
    Sunday, June 16, 2013 7:31 AM
  • Check the file suffix...I think the panorama function of the camera may not end them in .jpg.  Not sure if you can rename them as .jpg.
    Wednesday, June 19, 2013 6:39 PM
  • Me, too! I have been using ICE for a few years now. Please fix this issue! Also using Windows 8 Pro x64 bit. I love this program, it is so much faster and even more accurate than CS6.
    Monday, July 1, 2013 4:13 AM
  • It won't accept images off external drives on USB3 connection under Win8 in my experience. If I copy the files to my local HDD then there's no problem. I'm not experiencing read/write problems with any other program.
    Sunday, July 28, 2013 12:03 PM
  • I had the same problems with Win8 Pro x64 bit. When I wanted to open a new panorama ICE did not work at all, and I received an error code 0x80070057. The photos were in the image library that is not on my C-disk.

    The trick for me was to copy the photo's to be merged to the desktop in a folder (on the C-disk), and then via File-->new panorama I choose the photos in this folder and the whole thing works fine again! Maybe this helps also for other persons experiencing this problem?!

    Wednesday, August 7, 2013 1:12 PM