locked
Unable to install connect on corporate laptop with XP RRS feed

  • Question

  • Dear all, 

               I just bought an Acer H340 with WHS.

    I installed it perfectly on laptop with Vista and with a netbook with XP.

    Withe the company laptop with XP professional SP2 Im not able to install the connector.
    From the same PC I can connect to the server through the remote access or by mapping manually the shared folders from WIndows Explorer (e.g. //192.168.0.3/Photos).

    When I try to install the connector both from the CD or from http://192.168.0.3:55000/ the software keeps looking for the server without solution.

    I tried the Connector Troubleshooter toolkit with these results.

    http://www.shareimages.com/image.php?39102-q5qWmpiZlqKlk5.Zng-test.gif

    How can I solve the problem?

    MAO

    Sunday, April 4, 2010 1:06 PM

Answers

  • Dear Ken

    I solved the problem by eliminating all the DNS Suffix

    DNS Suffix Search List. . . . . . : ads.xxx.com

                                                mil.xxx.com

    I then was able to install the connector. He just got staked at the end and it didn't create the shared folders link on the desktop.

    All other things are working fine

    Thanks MAO

    Tuesday, April 6, 2010 9:15 AM

All replies

  • Can you post the output of ipconfig /all from your server and the laptop?
    I'm not on the WHS team, I just post a lot. :)
    Sunday, April 4, 2010 1:11 PM
    Moderator
  • Here the laptop

    xxx = company name

     

    Windows IP Configuration

     

            Host Name . . . . . . . . . . . . : mtmil-48345-2-mau_let

            Primary Dns Suffix  . . . . . . . : ads.xxx.com

            Node Type . . . . . . . . . . . . : Hybrid

            IP Routing Enabled. . . . . . . . : No

            WINS Proxy Enabled. . . . . . . . : No

            DNS Suffix Search List. . . . . . : ads.xxx.com

                                                mil.xxx.com

                                                notes.xxx.com

                                                intranet.xxx.com

                                                tivoli.xxx.com

                                                xxx.com

     

    Ethernet adapter Wireless Network Connection:

     

            Media State . . . . . . . . . . . : Media disconnected

            Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Networ

    k Connection

            Physical Address. . . . . . . . . : 00-1B-77-6A-18-B2

     

    Ethernet adapter Local Area Connection 3:

     

            Media State . . . . . . . . . . . : Media disconnected

            Description . . . . . . . . . . . : Efficient Networks Enternet P.P.P.o.

    E Adapter

            Physical Address. . . . . . . . . : 44-45-53-54-77-77

     

    Ethernet adapter Local Area Connection:

     

            Connection-specific DNS Suffix  . :

            Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet

            Physical Address. . . . . . . . . : 00-1B-38-39-41-8F

            Dhcp Enabled. . . . . . . . . . . : Yes

            Autoconfiguration Enabled . . . . : Yes

            IP Address. . . . . . . . . . . . : 192.168.0.4

            Subnet Mask . . . . . . . . . . . : 255.255.255.0

            Default Gateway . . . . . . . . . : 192.168.0.1

            DHCP Class ID . . . . . . . . . . :

            DHCP Server . . . . . . . . . . . : 192.168.0.1

            DNS Servers . . . . . . . . . . . : 212.216.112.112

                                                212.216.172.62

            NetBIOS over Tcpip. . . . . . . . : Disabled

            Lease Obtained. . . . . . . . . . : domenica 4 aprile 2010 14.06.52

            Lease Expires . . . . . . . . . . : mercoledì 7 aprile 2010 14.06.52

     

    How can I launch the command from the Server? From the console?

     

    MAO

     

    Sunday, April 4, 2010 1:22 PM
  • You need to log in to the server using Remote Desktop (use the user name Administrator, and the console password). Note that this is unsupported; what you'll be doing isn't risky (just running a safe command in a command prompt) but there are tools available from a desktop session that will cause serious problems. Thus the warning when you log in. :)

    That said, you should enable "NetBIOS over Tcpip" on the laptop.


    I'm not on the WHS team, I just post a lot. :)
    Sunday, April 4, 2010 1:47 PM
    Moderator
  • I enabled NetBIOS over Tcpip but nothing changed

    Here the ipconfig from WHS

    C:\>ipconfig /all

     

    Windows IP Configuration

     

       Host Name . . . . . . . . . . . . : LETTIERI-HOME

       Primary Dns Suffix  . . . . . . . :

       Node Type . . . . . . . . . . . . : Unknown

       IP Routing Enabled. . . . . . . . : No

       WINS Proxy Enabled. . . . . . . . : No

     

    Ethernet adapter Local Area Connection:

     

       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Marvell Yukon 88E8071 PCI-E Gigabit Ether

    net Controller

       Physical Address. . . . . . . . . : 00-26-2D-02-08-F8

       DHCP Enabled. . . . . . . . . . . : Yes

       Autoconfiguration Enabled . . . . : Yes

       IP Address. . . . . . . . . . . . : 192.168.0.3

       Subnet Mask . . . . . . . . . . . : 255.255.255.0

       Default Gateway . . . . . . . . . : 192.168.0.1

       DHCP Server . . . . . . . . . . . : 192.168.0.1

       DNS Servers . . . . . . . . . . . : 212.216.112.112

                                           212.216.172.62

       Lease Obtained. . . . . . . . . . : domenica 4 aprile 2010 13.31.52

       Lease Expires . . . . . . . . . . : mercoledì 7 aprile 2010 13.31.52

    Sunday, April 4, 2010 2:09 PM
  • Dear Ken

    I solved the problem by eliminating all the DNS Suffix

    DNS Suffix Search List. . . . . . : ads.xxx.com

                                                mil.xxx.com

    I then was able to install the connector. He just got staked at the end and it didn't create the shared folders link on the desktop.

    All other things are working fine

    Thanks MAO

    Tuesday, April 6, 2010 9:15 AM