none
Network path not found

    Question

  • I have just set up a SmartMedia WHS server and hooked it up to a Widows 7 Laptop.  This seemed to go okay and the backups work.  However, I get a "network path not found" error message when I attempt to access the shared folders.  I can ping the server using the IP address and ping -a correctly returns the server name.  Any ideas.  Thanks
    Monday, November 09, 2009 1:07 PM

All replies

  • If you ping by server name does it respond okay?  What if you do an nslookup servername what does it return?
    Tuesday, November 17, 2009 2:28 AM
  • What happens, if you attempt to access a shared folder directly (i.e. \\server\software)?
    If this works, configuration issues with DNS may play a role (NetBIOS on Windows 7 is not enabled by default). See the FAQ How to Troubleshoot Network Connection Problems with Windows Home Server.
    Best greetings from Germany
    Olaf
    Tuesday, November 17, 2009 8:28 AM
    Moderator
  • Kansascybercop,

    Thanks for your reply - sorry to be slow I have been away.

    Pinging the server names returns the IP address. 

    nslookup <server> gives the following.

    Server: Unknown
    Adress: 192.168.0.1

    *** Unknown can't find <server>: non-existent domain

    SlowLearner50
    Friday, November 20, 2009 11:23 AM
  • Olaf,

    Many thanks for you reply. Sorry to be slow.  I do appreacite you help. 

    I cannot access the shared folders - either (1) directly or (2) through the WHS consol or (3) through the HP SmartMedia home page.  In each case I simply get the "network path not found" message. 

    However, I can access the home page of the server using IE and htpps://<server>/home/.  I can then log on using the account I have created (name and password are the same as my Windows 7 logon) and then seem to be able to get to everything, including the shared folders! 

    I have looked at your FAQ but am still no further forward.  I guess I probably don't properly understand it all. 

    Any more ideas?

    Many thanks

    Tony
    Friday, November 20, 2009 12:13 PM
  • When you said pinging the server returns the IP address, I'm making the assumption that it returns the proper IP address for your Home Server.

    Go to the Control Panel, click Uninstall a Program, Turn Windows Features on or off, click on Tenet Client in the list, click OK.  Once it has installed go to the Command Prompt.

    Type in "telnet serveripaddress 139"  *note:  don't type in the " marks.  You should see the command prompt go blank.

    Do the same thing but replace 139 with 445.

    What we did here is to see if you have any firewall or other connectivity issues.  Let me know the results.
    Friday, November 20, 2009 1:06 PM
  • Okay - I have done that.  In both cases (139 and 445) I get the message "could not open connection to the host, on port xxx"
    Friday, November 20, 2009 1:22 PM
  • It doesn't appear to be a DNS/Name resolution issue.  It appears to be that something is blocking the port like firewall or virus scan.  Can you double check your firewall status on both the Home Server and your desktop system?  Also do you by chance use Symantec Security Suite, if so it is probably blocking your Home Server access.
    Friday, November 20, 2009 1:28 PM
  • Correction, when I correctly (!) typed the name of the server I got the blank screen you predicted.  Apolgies for the mistake.
    Friday, November 20, 2009 1:29 PM
  • I'm not sure if this takes account of my correction.  However, I'm using Microsoft Security Essentails.
    Friday, November 20, 2009 1:36 PM
  • If you Remote Desktop into the home server, login as administrator, then go to Start, Run, type in \\yourservername, does it open the files okay?

    Second question, on your Win7 box, open open Windows Explorer, navigate to the c:\users folder.  Is the folder name for your username, the same name as the username on the home server?
    Friday, November 20, 2009 2:59 PM
  • I have had this very same problem. I could only access the shared folder when the laptop was plugged in via ethernet or when typing in the ip address. You need to check your network settings and ensure that your connection is set to home network - click start type network and security centre.  have Kaspersky Internet security 2010 and i changed the wireless network firewall settings in Kaspersky from Public Network to trusted network. Now the laptop has access to the shares.

    Hope this helps. 
    Tuesday, December 08, 2009 12:14 AM
  • Check NetBIOS radiobutton is either on: -enabled or default; and LMHOSTs lookup checkbox is checked.  Also look at your firewall to ensure that protocol isnt being blocked --disable the firewall, reboot with it disabled and with the correct NIC settings 

    Sunday, February 05, 2012 2:29 AM
  • I had a similar issue with a new install of Windows 7.  I fixed it by doing this:  Go into your Network and Sharing Center and select "Choose Homegroup and Sharing Options"  When that screen loads, select "Change Advanced Sharing Settings"  Find the Password Protected Sharing option and turn it off.

    Doing this allowed me to access my computer over the network.

    Thursday, May 31, 2012 8:20 PM