none
Problems in accessing the forums when using the Safari browser in a Mac. RRS feed

  • Question

  • When I log in or try to post on the forums using Safari on Mac I see a number of issues:

    1. Posting: post does not post correctly.  redirected to the "Ask a question" page but the text box where I typed in my post is blank.  The post is not sent.

    2. Posting: redirected to a page where the whole forum page appears inside the forum thread.

    3. After logging into the forum and, when the terms and conditions change,  we are promted to agree with the terms.  When I click the checkbox to agree and then click continue it tries to submit but just redirects to the same page as I am currently on. i.e. the terms and conditions agreement page.

    4. After agreeing to the terms and conditions (using IE on Windows) I return to mac and click the continue button on the terms and conditions page.  It brings me to the edit profile page automatically but the save button does not work so you cannot progress from that page.

      

    • Edited by motionpotion Wednesday, December 15, 2010 11:08 AM added item
    • Moved by Shrikant Maske Wednesday, December 15, 2010 11:53 AM Not releted to this forum (From:Forums Issues (not product support))
    • Edited by Mike Walsh FIN Thursday, December 16, 2010 4:15 PM Title expanded to make it clear this IS a forum issue
    • Moved by Mike Walsh FIN Thursday, December 16, 2010 4:16 PM IS a forum issue (From:Off-Topic Posts (Do Not Post Here))
    Wednesday, December 15, 2010 11:05 AM

Answers

All replies

  • I posted this in the Forums Issues forum so it was not off-topic until you moved it here.  The content of my post relates to issues I am having posting to these forums.

    Why move it?

    Thursday, December 16, 2010 3:34 PM
  • I have to say that I agree with the poster here.

    Browser-specific problems in accessing the forums ARE forum issues.

    I'm therefore moving it back to the Forum Issues forum *but* am amending the Title so that it doesn't just read "Safari on Mac".

     

    Mike Walsh

    Can I however (OP) suggest that you tell us in the thread just which version of the Mac OS you are using and which version of Safari.


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters

    Thursday, December 16, 2010 4:14 PM
  • Mike,

    It's Mac OS X Snow Leopard 10.6.5 with Safari 5.0.3 (6533.19.4).

    Thursday, December 16, 2010 4:29 PM
  • Safari and the Forums have been updated. This issue should be fixed now.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Thursday, March 29, 2012 6:08 AM
    Owner
  • Ed (the alerts keep rolling in)

    I continue to have problems with doing simple things (well actually trying to mark an off-topic post as abusive/off-topic) in Safari on the iPad. The latest several attempts to do this were this morning.

    So either the problem is only cleared up specifically for the Mac + Safari or is still there - just not for everything (I've earlier pointed out that you can often on an iPad do things like Propose as Answer if you make several attempts to do so - but that almost all attempts to do something that need a Submit fail. OK this is an iPad but it's worth checking out that absolutely everything now works on a Mac and maybe even to specify from which version of Mac / Safari).

    Mike


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters

    Thursday, April 12, 2012 7:49 AM
  • Ed (the alerts keep rolling in)

    I continue to have problems with doing simple things (well actually trying to mark an off-topic post as abusive/off-topic) in Safari on the iPad. The latest several attempts to do this were this morning.

    So either the problem is only cleared up specifically for the Mac + Safari or is still there - just not for everything (I've earlier pointed out that you can often on an iPad do things like Propose as Answer if you make several attempts to do so - but that almost all attempts to do something that need a Submit fail. OK this is an iPad but it's worth checking out that absolutely everything now works on a Mac and maybe even to specify from which version of Mac / Safari).

    Mike


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters


    Yes it's Mac + Safari. The iPad/iPhone is a new set of problems that the team is working on.

    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Thursday, April 12, 2012 4:42 PM
    Owner