none
Games for Windows Live Install Error

    Question

  • I can't get GFWL to install.  I get the following error message:

    An error occurred during the installation of assembly 'Microsoft.VC90.CRT,version="9.0.21022.8",publicKeyToken="1fc8b3b9a1e18e3b",processorArchitecture="x86",type="win32"'. Please refer to Help and Support for more information

    I think something got corrupted during the install process and I need to get rid whatever fragmented files got left behind.

    Any ideas how to fix this?

    Friday, May 13, 2011 11:35 PM

All replies

  • I get the same error and the forums over at the xbox live site arn't helping much
    Saturday, May 21, 2011 12:01 AM
  • Same problem here and it make me very sad about this tool GFWL.
    Wednesday, May 25, 2011 10:55 PM
  • I tried to do a Repair Install and my system got even worse.  It got so bad Windows didn't even recognize my operating system.  I had to do a complete Win7 reinstall.  GFWL installed fine after reinstalling the OS
    Wednesday, June 1, 2011 12:28 AM