locked
Remote Access wont work behind 2 routers RRS feed

  • Question

  • Hi,
    I was very happy to hear that the Remote Access had been improved.

    Unfortunately I still can't get it to work. It seems to be connected to UPNP.

    I have a router "Fritzbox" with built in DSL Modem and behind that a Netgear Gigabit router. I need both as I want the speed of the 2nd but this doesn't have a dsl modem built in.

    I have UPNP activated on both devices.

    Still the self-test in alway negative...

    Any suggestions?
    Tuesday, August 4, 2009 8:52 PM

Answers

  • Disable UPNP and try to forward ports 80, 443, 4125 from the fritzbox to the netgear and on the netgear to the WHS.

    Martin
    LightsOut - Power Management for Windows Home Server http://www.home-server-blog.de/add-ins/lightsout/#en
    Tuesday, August 4, 2009 9:05 PM
    Moderator
  • You don't gain any benefit from having two routers, as a rule. My recommendation would be to replace the Netgear router with a gigabit switch, or put it into bridge mode, so that it acts as a switch.
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, August 4, 2009 9:15 PM
    Moderator

All replies

  • Disable UPNP and try to forward ports 80, 443, 4125 from the fritzbox to the netgear and on the netgear to the WHS.

    Martin
    LightsOut - Power Management for Windows Home Server http://www.home-server-blog.de/add-ins/lightsout/#en
    Tuesday, August 4, 2009 9:05 PM
    Moderator
  • You don't gain any benefit from having two routers, as a rule. My recommendation would be to replace the Netgear router with a gigabit switch, or put it into bridge mode, so that it acts as a switch.
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, August 4, 2009 9:15 PM
    Moderator
  • Thanks to both.

    I threw out the fritzbox as I found some old DSL Modem. Upnp did not work but configuring manually did.

    Finally I can access my data from everywhere!!!

    BR
    Tobias
    Wednesday, August 5, 2009 10:30 AM