locked
WHS Vail Shared Folders are Empty RRS feed

  • Question

  • I have connected Computer 1 with shared media to my WHS.  The WHS file folders are empty.  When I go into my Home Group from Computer 2, I can access the shared files on Computer 1.  How do I populate the shared folder on WHS?
    Thursday, March 3, 2011 5:48 PM

Answers

  • Open the Dashboard and click settings -> Home Group.
    If I remember well you can disable it from there.

    - Theo.


    No home server like Home Server
    Saturday, March 5, 2011 12:01 AM
    Moderator

All replies

  • The point is to copy or move the files to the WHS and share them from there.
    So the files would reside on WHS, and not on Computer 1 or Computer 2.
     
    --
    Dave N.
    MS-MVP (Mail)
    Windows 7 Ultimate 64
    "Tizi" wrote in message
    news:3c211878-3da1-425e-aa20-f46b07839765@communitybridge.codeplex.com...
     
    I have connected Computer 1 with shared media to my WHS.  The WHS file
    folders are empty.  When I go into my Home Group from Computer 2, I can
    access the shared files on Computer 1.  How do I populate the shared folder
    on WHS?
     
     

    Windows 7 32bit beta
    Thursday, March 3, 2011 7:43 PM
  • I tried to copy to the WHS folders.  I get a message that says I do not have the permission to do that operation?
    Thursday, March 3, 2011 8:38 PM
  • Have you set up folder permissions via the dashboard?
    Thursday, March 3, 2011 9:05 PM
  • They are set to read.  If I change them to read/write, will I be good to go?

    Thursday, March 3, 2011 11:27 PM
  • Can I also get rid of my Home Group, since everything will reside on the server?  I have the server connected to the Home Group now...
    Thursday, March 3, 2011 11:28 PM
  • They are set to read.  If I change them to read/write, will I be good to go?

    That sounds like it should fix the problem.
    Thursday, March 3, 2011 11:39 PM
  • I don't use Home Group at all and indeed there are problems with Home Group permissions overriding WHS folder permissions.
    Thursday, March 3, 2011 11:40 PM
  • Thank you.  I will test this out tonight and report back.
    Thursday, March 3, 2011 11:58 PM
  • That worked, thanks!  Can I get rid of my Home Group?
    Friday, March 4, 2011 1:39 AM
  • As I said above, I don't use Home Group at all - I see no need when you have a Server.
    Friday, March 4, 2011 1:56 AM
  • I understand, but how to I disable it once I have already set it up?
    Friday, March 4, 2011 9:58 PM
  • Open the Dashboard and click settings -> Home Group.
    If I remember well you can disable it from there.

    - Theo.


    No home server like Home Server
    Saturday, March 5, 2011 12:01 AM
    Moderator
  • Thank you that worked perfectly.
    Saturday, March 5, 2011 4:32 PM