locked
Sucessfully Restored 64-bit Workstation from WHS SP1! RRS feed

  • General discussion

  • I uninstalled an application from my X64 Vista Ultimate workstation. The uninstall routine left pieces of the application. So I edited the Registry trying to remove the remaining entries. Either I was not paying attention, or this vendors name appears in Registry entries used by the system, for items were missing from the Control Panel and the System Restore lost its GUI.

     

    I restored the entire C: drive from the latest backup on WHS taken at 1:40 a.m. the same day.

     

    Everything came back! Even the time was sent to the time of the restore.

     

    I'm very happy to say that WHS worked as documented.

     

    WHS: HP EX-470 with 4 drives.

    Saturday, July 5, 2008 2:00 PM

All replies

  • Hi,

    Glad you got a result, it's good to hear a success story!

    When you say "Even the time was sent to the time of the restore", do you mean your Client's computer time was changed?

     

    Colin

     

     

    Saturday, July 5, 2008 6:38 PM
  • Yes the workstation's clock was reset to the backup time. I then synchronized it to the atomic clock.

    Saturday, July 5, 2008 8:10 PM
  • I just re-read what I wrote. My apologies, the clock in the restored workstation was set to the backup time. I then reset it. 

    Saturday, July 5, 2008 8:14 PM
  • Thanks for that, I assumed that's what you meant!

     

    Colin

     

    Saturday, July 5, 2008 8:20 PM