W7 fails at 98% install ( includede mini dump info) please help Please help! RRS feed

  • Question

  • I hope you can help me after umpteen failed attempts to load Windows 7 on an ASUS P5WD2 premium board and dual core intel 3.4Ghz 2Gig Ram processor ran the beta versions beautifully, the mini dump info is as folllows, fails at approx 98 % load on install same every time no matter what i do, have tried disabling ethernet driver no difference:

    Dump File : 121810-30718-01.dmp
    Crash Time : 18/12/2010 16:28:32
    Bug Check String : IRQL_NOT_LESS_OR_EQUAL
    Bug Check Code : 0x0000000a
    Parameter 1 : 0x00000000
    Parameter 2 : 0x000000ff
    Parameter 3 : 0x00000000
    Parameter 4 : 0x82878550
    Caused By Driver : ndis.sys
    Caused By Address : ndis.sys+35023
    File Description : NDIS 6.20 driver
    Product Name : Microsoft® Windows® Operating System
    Company : Microsoft Corporation
    File Version : 6.1.7600.16385 (win7_rtm.090713-1255)
    Processor : 32-bit
    Computer Name :
    Full Path : H:\Windows\Minidump\121810-30718-01.dmp
    Processors Count : 2
    Major Version : 15
    Minor Version : 7600

    first i did have the release candidate 64 bit working fine until it ran out of time , I then tried dubious copies of 64 bit W7 which a friend guaranteed worked on his computer but the same thing happened again and again, failure , the computer unexpectedly closed down that is what it says , after up dating registry values I now have a legit copy of 32 bit W7 failure at this same point and the mini dump report of the blue screen is as described, it fails at exactly the same point in the same way every time , I have tried with no partitions on a good 500gb West Digit caviar , 2 gb Ram and an intel 3.6 ghz dual core( not the extreme ie with out hyper threading).

    used a program me to extract mini dump info also in the crash report it highlights

    file names : ndis.sys +35023 ntoskrnl.exe +54c11 yk62(times)86sys 12b6b

    the last two do not appear in the mini dump report

    I do not know where to go from here, it suggests it is a driver or some drivers that are at fault ? But I am not sure how to solve this one am a novice at this level.



    Monday, December 20, 2010 4:53 PM