none
not a valid win32 filetime

    Question

  •  

    I have founnd the file that Synctoy stops on and i've looked at the folder. There doesn't seem to be a time problem. The files are from my installation of Pinnacle 12. I've uninstalled and reinstalled and still the same problem. I've moved the ofending file out of the directory and it finds another file to stop at in the same directory. I've looked at the directory dates and they seem okay.

     

    This is very frustrating as it works on all my other folders except the program files folder and only in the pinnacle folder.

     

    I can send the snagit views if that would help. I'm not sure how to attach a file to this question.

     

     

    Friday, October 24, 2008 8:27 PM

All replies

  • I have another data point on this problem -- I was having the same error crop up when running SyncToy 2.0.100.0 from an XP machine to a Win98 share.

    All signs pointed to the problem being in a folder or its subfolders on the Win98 share.

    By excluding a particular folder, the script was able to run without error. Once I re-included the folder, the script ran again, fine, and is functionining properly. I made no changes to any of the files in that folder.

    This has happened at least twice, from two different XP laptops running SyncToy 2, and the same Win98 share.

    It would certainly be helpful if SyncToy's logging were more (usefully) verbose when encountering this error. I only was tipped off to the problem being in the top-level folder that the script included -- nothing more. The excluded folder was a couple of levels deeper than that. I deduced which folder was causing the problem simply by knowing it's the only folder where files are being modified.
    Monday, January 19, 2009 6:09 PM