locked
German XP sp3 - Remote Access Via RDP BROKEN / Workaround does not work !? RRS feed

  • Question

  •  

    after sp3 (auto-)update remote accessvia rdp is broken.

     

    I tried the workaround (no entry in addons) so i deletet the 2 reg keys, rebooted windows but nothing changed. remote access is still broken.

     

    is there a diffrence between english or german sp3? other reg keys to delete? i have a german xp.

     

     

    Thursday, July 17, 2008 1:59 PM

Answers

  • There could well be slight differences.

    However, a couple of other things to try are:

    Delete the 'old' .RDP file and let the Remote Connection create  new one.

    There is this KB which might help.

    You can reset the ActiveX Control;  if the  ActiveX control isn’t visible in Internet Explorer, will need to right click any IE icon and select Properties, or in IE: Tools->Internet Options. Then select the Advanced tab, and click the Reset… button. That should make the TS add-in visible in IE.

     

     

    HTH,

     

    Colin

    Thursday, July 17, 2008 2:49 PM

All replies

  • There could well be slight differences.

    However, a couple of other things to try are:

    Delete the 'old' .RDP file and let the Remote Connection create  new one.

    There is this KB which might help.

    You can reset the ActiveX Control;  if the  ActiveX control isn’t visible in Internet Explorer, will need to right click any IE icon and select Properties, or in IE: Tools->Internet Options. Then select the Advanced tab, and click the Reset… button. That should make the TS add-in visible in IE.

     

     

    HTH,

     

    Colin

    Thursday, July 17, 2008 2:49 PM
  •  

    Reset worked!

     

    after reset and connect to the homserver again,

    I had to install activex control again and TS-add-in is visible in IE.

     

    thanks!

     

    Thursday, July 17, 2008 5:19 PM