locked
Does I need to use the J2EE platform to effectively use JAXM? RRS feed

  • Question

  • Does  I need  to use the J2EE platform to effectively use JAXM?
    Monday, June 4, 2007 6:27 AM

Answers

  • No, you are free to use the Java 2 Platform, Standard Edition (J2SE) as well as the Java 2 Platform, Enterprise Edition (J2EE). A stand-alone client (a client that does not use a messaging provider) can use the J2SE platform to send request-response messages to Web services that process request-response messages. This requires no deployment or configuration from the client, so it is easy to do.
    Monday, June 4, 2007 6:29 AM