locked
Continuing issues with flaky WHS RRS feed

  • Question

  • So...still haven't had an answer from previous posts...which suggests WHS is still a WIP after what, four years.

    So today's issue....I can get to the console but can't back up...it's greyed out and I can't activate the computer I want to back up..can you say annoying??

     

     

     

    Saturday, June 26, 2010 7:06 PM

All replies

  • So...still haven't had an answer from previous posts...which suggests WHS is still a WIP after what, four years.

    So today's issue....I can get to the console but can't back up...it's greyed out and I can't activate the computer I want to back up..can you say annoying??

    If the computer is grayed out in the Computers and Backups tab of the Console, it means that that client is not available as far as WHS is concerned (either the client is not turned on, the Connector software from the client is no longer communicating with the server, or the client no longer has the same unique ID as it did, which happens when you reinstall Windows on a client, even if you give the computer the same name as before).  Is the Connector icon on the client in question also gray?  If so, try running discovery.exe on the client (found in C:\Program Files\Windows Home Server).
    Saturday, June 26, 2010 8:19 PM
    Moderator
  • Error message:

     

    Some components failed to bla bla...please reinstall software????

     

    What does that mean???

    Saturday, June 26, 2010 9:03 PM
  • Error message:

    Some components failed to bla bla...please reinstall software????

    What does that mean???

    First, if you want help, please provide the exact error message from now on ("bla bla" doesn't explain anything).

    You can try reinstalling the Connector if you want, but my guess is it won't help any.  It sounds like that client can't see your server at all.  Do you have more than 1 client?  If so, do the others work?  Can you successfully ping your server from that client (both by your server's name and its IP address)?

    Saturday, June 26, 2010 9:30 PM
    Moderator
  • some components failed to initialize please reinstall the client software.

     

    Okay so I will do that though as you suggest it may not help.

     

    I can "see the server on my network" via network magic. I can access the folders on the server by going in through the folders shortcut on my desktop. I can access the folders via my sound brridge but I cannot use the back up on the console and the console is very slow and unresponsive.

    Sunday, June 27, 2010 5:17 PM
  • What kind of server do you have?
    I'm not on the WHS team, I just post a lot. :)
    Sunday, June 27, 2010 11:24 PM
    Moderator
  • HP 475

     


    Okay, repaired the WHS software on my computers and now I can see and start a back up but it fails after 10 seconds and says.

    Backup failed because your computer restarted while back up was running...which it certainly did not do.

     

    I've run discovery.exe again...no change.

     

    What now? Uninstall and reinstall the connector software? I can access the setting panel on the console...is there a way to reset from there?

    Monday, June 28, 2010 12:21 AM