locked
UPnP is not enabled on this router RRS feed

  • Question

  • I recently upgraded to 20gb from Qwest/Century Link. They said that it would require a VDSL router. The 2 that they provide are ActionTec Q1000Z and Xyzel Q1000. I started with a new server and a new install of WHS2011. The installation completed without any errors. When I go into the Dashboard and try to configure Remote Web Access, it tells me that UPnP is not enabled on this router. I went into the configuration GUI and on the router it is enabled. I configured a static route for WHS, and created the port forwarding for 80,443,4125. Still the same error. Called Qwest and have swapped the ActionTec router for the Xyzel and still get the same error with both routers. Vendors dont offer support because they provide the router to Qwest. Qwest has limited experience with configuring routers, I've been lucky and found a few techs that will work with me. I tried calling the 1-800-936-number that was provided on the WHS2011 support page and was transferred 5 times and never found anyone who even knew that the product is.

    Its hard for me to believe that there aren't other users our there that have VDSL and use these routers.

    Does anyone have any suggestions?

    They are much appreciated!!!


    PS
    Tuesday, August 9, 2011 8:55 PM

All replies

  • Firstly you don't need Port 4125 for WHS2011. Try looking at this article:

    If the router is not set up by the wizard, you must manually forward port 443. For information about how to set up your router, see Windows Home Server: Router Setup (http://social.technet.microsoft.com/wiki/contents/articles/windows-home-server-router-setup.aspx).


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Tuesday, August 9, 2011 9:30 PM
  • If comiseration is any help, I had the same "UPnP is not enabled on this router" problem on a Qwest Motorla/Netopia 3347 that WHS v1 managed to make work Just Fine via UPnP not 24 hours previously-and for several years before that.
    Wednesday, August 10, 2011 1:51 AM
  • You don't? The page that WHS 2011 "Setup my router manually" sends you to (http://social.technet.microsoft.com/wiki/contents/articles/windows-home-server-router-setup.aspx just what you cite) says:

    Manual Router Configuration

    If your router does not support UPnP, you must manually configure your router to forward the following ports to the IP address of your Windows Home Server:

    Service or Protocol Port
    HTTP TCP 80
    HTTPS TCP 443
    Remote Desktop Protocol (RDP) TCP 4125
    • HTTP is the protocol that your Web browser uses to view Web pages. You use this protocol to view your default Web page for Windows Home Server.
    • HTTPS is the protocol that secures communication from a Web browser to your server. You use this protocol to view your Remote Access Web page for Windows Home Server.
    • Remote Desktop Protocol is the service that is used to connect to your home computers via the Remote Access Computers tab.

    If your point is that remote access to the WHS machine doesn't need 4125, I guess I agree. But that sure suggests WHS Remote Access capabilities (to RDP a client! To RDP Dasboard?) need it forwarded.

     

     

    Wednesday, August 10, 2011 2:00 AM
  • Auto configuration does not complete... so its manual setup. Which I've tried with 4125 and without 4125. no difference. I've tried all the configs mentioned in the links that setup takes me to without success. Before I upgraded I had the 3347 and it was working great... the auto config worked like a charm... any idea for what my next steps should be? I've spent a fair amount of money so far... Thanks!
    PS
    Wednesday, August 10, 2011 12:10 PM
  • You don't? The page that WHS 2011 "Setup my router manually" sends you to (http://social.technet.microsoft.com/wiki/contents/articles/windows-home-server-router-setup.aspx just what you cite) says:

    Yes I am sure. That is written for WHS1 but the general principles apply. The 2011 words as above are ..."you must manually forward port 443."

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Wednesday, August 10, 2011 1:07 PM
  • Auto configuration does not complete... so its manual setup. Which I've tried with 4125 and without 4125. no difference. I've tried all the configs mentioned in the links that setup takes me to without success. Before I upgraded I had the 3347 and it was working great... the auto config worked like a charm... any idea for what my next steps should be? I've spent a fair amount of money so far... Thanks!
    PS


    I had a similar problem with a different router and despite it showing me it was set up correctly nothing worked. I deleted all Port Forwarding, re-booted the router and set up exactly the same port forwarding and it worked.

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Wednesday, August 10, 2011 1:10 PM
  • So you are saying that WHS11 remote Dashboard, and WHS11 client RDP forwarding, can both be accomplished over 443 and I don't really need to forward 4125, despite what the help linked to FROM WHS11 says?
    Thursday, August 11, 2011 1:46 PM
  • That is correct. Getting Microsoft to change documentation is, umm, not terribly easy...
    I'm not on the WHS team, I just post a lot. :)
    Thursday, August 11, 2011 2:17 PM
    Moderator
  • So you are saying that WHS11 remote Dashboard, and WHS11 client RDP forwarding, can both be accomplished over 443 and I don't really need to forward 4125, despite what the help linked to FROM WHS11 says?

    100% certain - that's how my server is set up without problem. I guess the documentation will catch up at some point although it is correct in the WHS Online Help.

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Thursday, August 11, 2011 2:21 PM
  • Guess I'll be closing some pinholes in my router when I get back home then...

    Thanks for the correction!

    Thursday, August 11, 2011 8:12 PM
  • Did you ever figure out how to make the Xyzel Q1000 work so you could acess the WHS2011?  I am having the same problem.  Thanks!
    Friday, December 23, 2011 3:46 AM
  • I'm having the same issue, this is super frustrating.  IT keeps telling me that UPnP is not enabled (it is) and then I have forwarded the ports over to the servers IP, reserved by the router.  Still no dice.  The other computers can see it on the network and share folders, I can log in to the IP and see folders, but the remote desktop won't launch.  Ideas? 

    What about a different router?  Is there a router out there that works with century link DSL that is known to work well with WHS? Thanks!

    Monday, January 16, 2012 3:37 AM
  • I have the ActionTec and am having the same UPNP enabled but not really problem.  Any fixes?
    Monday, January 30, 2012 4:45 PM
  • It really was my router! I put the Zyxel Q1000z in bridge mode, then connected a Netgeear N600 using PPPoe user/PW and BOOM.  Remote access/backups/full function.  My answer was sitting at Walmart for $80, and this represents like 30 hours of my life I'll never get back. If you have century link and you are ripping your hair out, this is a fix that works, just put your Zyxel in bridge mode so is acts as a modem only, and then use a halfway decent router for all routing.  Didn't even have to mass with manually port forwarding. Am happpy.
    Monday, February 20, 2012 12:04 AM