none
Message: Windows Vista will expire..... RRS feed

  • Question

  • I received the message that my windows vista will expire in the next days (3), i ve got this message

    since a month, changing the dead line day for the expiration of my Wondows Vista Business.

    I check on line this issue and i found out im not the only one, i have installed SP1, SP2 and also i checked that Windows Vista SP2 or SP2 can be the problem...

    at the right side of my sreen appears the message WINDOWS VISTA EVALUATION COPY....

    And every day my windows is alerting me to back up my info cause it will expire in (now is) 3 days....

    Am i really goin to lose my info??

    do i need to back up??

    or is it just a problem with windows that with no reason is giving me that message?

    Thanks in advance

    Rafael Preciado

    i use the diagnostic which i attach:

     

    Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-6M6JG-YGHVT-CPVC4
    Windows Product Key Hash: tyvJkleEUkiD199sLd21tH9FWm0=
    Windows Product ID: 89576-OEM-7201486-03028
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6002.2.00010100.2.0.006
    ID: {C9E9A32B-5C59-4538-BB67-4ED900C69365}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6002.lh_sp2rc.090130-1715
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{C9E9A32B-5C59-4538-BB67-4ED900C69365}</UGUID><Version>1.9.0019.0</Version><OS>6.0.6002.2.00010100.2.0.006</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-CPVC4</PKey><PID>89576-OEM-7201486-03028</PID><PIDType>8</PIDType><SID>S-1-5-21-633877732-3198474560-1493159855</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>VGN-FZ19VN</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>R0040J7</Version><SMBIOSVersion major="2" minor="4"/><Date>20070403000000.000000+000</Date></BIOS><HWID>39313507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>SA Pacific Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>Sony</OEMID><OEMTableID>VAIO</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6002.16670
    Name: Windows(TM) Vista, Business edition
    Description: Windows Operating System - Vista, OEM_COA_SLP channel
    Activation ID: f758e09b-7c7c-492c-b78c-aba5bd4e3f5b
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89576-00144-014-803028-02-2057-6002.0000-0782010
    Installation ID: 107793121481107504421991342080847382055964054686584176
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: CPVC4
    License Status: Licensed
    Evaluation End Date: 01/06/2010 18:59:59

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NgAAAAEAAwABAAIAAQABAAAAAwABAAEAJJScbV4jvO5wsEaD1I1yUCAm8vS40FJ60jesViqF

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   Sony  VAIO
      FACP   Sony  VAIO
      HPET   Sony  VAIO
      BOOT   Sony  VAIO
      MCFG   Sony  VAIO
      TCPA   Sony  VAIO
      SLIC   Sony  VAIO
      TMOR   Sony  VAIO
      APIC   Sony  VAIO
      SSDT   Sony  VAIO
      SSDT   Sony  VAIO
      SSDT   Sony  VAIO
      SSDT   Sony  VAIO
      SSDT   Sony  VAIO

     

    Wednesday, March 31, 2010 1:33 AM

Answers

  • Please upgrade to the final version of SP2. You are running the official Release Candidate which is no longer supported.
    Wednesday, March 31, 2010 1:53 AM
  • Well thanks a lot Darin....

    yesterday i uninstalled my SP..... and i downloaded a new one from microsoft....

    today i installed and guess what....... No more messages!!!!! yupiiiiiiiii!!!!!

    But.... there is always a but..... now i check again on the microsoft site

    and there is a bigger SP2.....

    yesterday was 350 Mb

    today is 475 Mb..... plop!!!!

    anyway i download it for future purposes.....

    thanks again Darin.... Your info was accurate.... my apologies...

    Rafael

    Thursday, April 1, 2010 3:32 AM

All replies

  • Please upgrade to the final version of SP2. You are running the official Release Candidate which is no longer supported.
    Wednesday, March 31, 2010 1:53 AM
  • i have checked on microsoft site and i m downloading the SP2

    which is exactly the same i have...

    now i m uninstalling my SP2

    downloanding the one in microsoft to intall it.... again!!

    i ll see if tha will do it....

    thanks  for your concern... i ll see if it works i will keep you posted

    Rafael Preciado

    Lima Peru

    Wednesday, March 31, 2010 2:57 AM
  • Hello Rafaelito1976,

    "have checked on microsoft site and i m downloading the SP2 which is exactly the same i have..."

    No, it's not the same.

    Your Diagnostic Report shows "Build lab: 6002.lh_sp2rc.090130-1715"

    That means you have the Release Candidate (i.e. beta) of Service Pack 2. The Release Candidate (like all Microsoft beta software) is expiring.  The Full release version of Service Pack 2 is what you are now downloading.

    Uninstall the RC version and install the Release version.

    Thank you, 


    Darin MS
    Wednesday, March 31, 2010 9:29 PM
  • Well thanks a lot Darin....

    yesterday i uninstalled my SP..... and i downloaded a new one from microsoft....

    today i installed and guess what....... No more messages!!!!! yupiiiiiiiii!!!!!

    But.... there is always a but..... now i check again on the microsoft site

    and there is a bigger SP2.....

    yesterday was 350 Mb

    today is 475 Mb..... plop!!!!

    anyway i download it for future purposes.....

    thanks again Darin.... Your info was accurate.... my apologies...

    Rafael

    Thursday, April 1, 2010 3:32 AM