Do not sync to a device does not work RRS feed

  • Question

  • Say I have a folder that I only want to sync with 1 device and my Live Desktop and do not want it to sync to another device (computer).
    On that last device I get a shortcut on the desktop to create the sync folder and specifiy its location. 
    If I choose the option to sync "Never with this device" the shortcut is removed from my desktop and I am not asked to choose a local folder again until I reboot the computer.
    After a reboot I have to click on the link and choose to Never sync again.

    This appears to be a bug where the option to block syncing on a folder to a specific device does not succeed.  Has anyone else seen this issue?
    Monday, August 4, 2008 7:06 PM


  • Hi,

    Please go ahead and submit a bug report with your logs attached so that the team can investigate this issue.  Instructions for collecting logs and submitting a bug are in an Announcement at the top of the forums.


    Wednesday, August 6, 2008 5:42 PM