none
WGA validation OK 10/17; today 10/18 not at all; Office 2k SP3 and security updates dld RRS feed

  • Question

  • Yesterday I had no problems with WGA validation for my Windows 2000 Professional O/S on my Dell 4100 running Office 2000, both validated with activeX or alternate method.  I dld and installed the Office 2K SP 3 and a couple security updates indicated by Office Update.  At the time I was running Avast Anti-Virus and Comodo Firewall Pro with no problems.

     

    Today I went back to Microsoft website and my attempts to validate WGA failed, how do I find the changes which were made, by updates, or inadvertently, to restore functionality of WGA validation?  Same system settings, anti-virus and firewall, where do I go to begin troubleshooting?

     

    Thanks, GG

     

     

    Thursday, October 18, 2007 7:15 PM

Answers

  • Follow this diagnostic troubleshooting procedure:


    1. Download and run the MGA Diagnostic Tool:
    http://go.microsoft.com/fwlink/?linkid=52012


    2. After running the MGA Diagnostic Tool, click
        on the "Windows" tab and then click on "Copy to Clipboard".

     

    3. Next, visit the following website and create a post in the
        "WGA Validation Problems" forum and paste the
        results of the WGA Diagnostic Data in a detailed post.
        http://forums.microsoft.com/Genuine/default.aspx?SiteID=25


    4. A WGA troubleshooting specialist will analyze the data and
        recommend an appropriate solution.

    Thursday, October 18, 2007 9:53 PM
    Moderator