locked
Validation Error, Permission and Access Denied RRS feed

  • Question

  • I have a genuine and working copy of windows that has become invalid I have tried the following so far:

    1. Reactivate using SLUI: received the error that indicates slsvc is not running
    2. Tried to manually start slsvc: recieved access denied error
    3. Tried to run slmgr.vbs: recieved permission denied error

    *I have tried these steps as administrator using the run as.. command and i've made sure that the file permissions are default, so i am 100% sure that I shouldn't have access issues.



    Diagnostic Report (1.9.0006.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-786BJ-8PFDH-4HR93
    Windows Product Key Hash: ***********************
    Windows Product ID: 89580-435-1199906-71325
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6001.2.00010100.1.0.001
    ID: {D1FE18E1-605B-43C5-99D6-DD8DF7D0D0F2}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.080917-1612
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-365-80041010_025D1FF3-230-80041010_025D1FF3-231-1_025D1FF3-518-80040154_025D1FF3-238-80040154_025D1FF3-239-2_025D1FF3-245-80070002_025D1FF3-259-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{D1FE18E1-605B-43C5-99D6-DD8DF7D0D0F2}</UGUID><Version>1.9.0006.0</Version><OS>6.0.6001.2.00010100.1.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-4HR93</PKey><PID>89580-435-1199906-71325</PID><PIDType>5</PIDType><SID>S-1-5-21-1735632952-1836320864-2100795582</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>GA-MA78G-DS3H</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F3</Version><SMBIOSVersion major="2" minor="4"/><Date>20080418000000.000000+000</Date></BIOS><HWID>B1313507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>9CC285662753F0C</Val><Hash>Aq5V8Ybef1mqLYjm2vyw7sHCncI=</Hash><Pid>81605-902-9117737-65479</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    HWID Data-->
    HWID Hash Current: PAAAAAIABAABAAEAAgACAAAAAwABAAEA+l6+augPd0zgqBiIVPIQMzJ0GhQVh/L06kXyrm4LnK2sVsj0

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC GBT   GBTUACPI
      FACP GBT   GBTUACPI
      HPET GBT   GBTUACPI
      MCFG GBT   GBTUACPI
      SSDT PTLTD POWERNOW



    Monday, February 9, 2009 9:03 PM

Answers

  • Hello CodyEzi,

      Would you create a (no cost) Service Request at 
    http://go.microsoft.com/fwlink/?linkid=52029.

      After you create the service request, you will get a Confirmation number,  post the number in this thread. 

      Also, when you create the Service Request, be sure to include the email address that we can contact you by. We want to take a deeper look in this "software Licensing Service has stopped and won't re-start" issue.

    Thanks,
    Darin MS 

      

      You appear to have tried all the things I would have suggested. 
    (Eventhough you have already tried them, I have re-posted my suggestions for restarting the service, at the bottom the this post, so you can confirm that you have tried all the steps)


      Note: There are a number of Services that run under Windows and while the Software Licensing Service, itself, is supported by Windows Genuine Advantage, the process for starting and stopping services is a Windows Core sub-system and is outside the focus (and knowledge) of this support.  If the below steps do not resolve your issue, there may be a larger issue with Vista's Services sub-system and we suggest contacting Vista support at http://support.microsoft.com/ 

    ----------------------------------------------

    The first set of steps are how to set the Software Licensing Service to start at each Vista Start-up.  

    1. Click on the Start button and in the Start Search box type in:  services.msc
    2. Press the Enter key on your keyboard.
    3. The Services window should now open.
    4. Scroll down to Software Licensing, then right-click on it and select Properties.
    5. Under the General tab, click on the Stop button.
    6. Set the Startup Type to Automatic, then click Apply.
    7. Next, under Service Status, click on the Start button.
    8. Last, restart your computer.   

     
      The second set of steps are the Manual steps to Force Start the Software Licensing Service. 

    If you have access to the Start button:

    1) Click the Start button
    2) Type: cmd in the Start Search field
    3) At the top the Start window, you will see
    cmd.exe
    4) Right Click cmd.exe and select
    Run as Administrator
    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option that launches an Internet Browser
    2) A Browser will open, type: %windir%\system32 into the address field
    3) Find the file cmd.exe
    4) Right Click on the cmd.exe and select Run as Administrator
    5) Type: net start slsvc


    Sorry i couldn't be more help,
    Darin MS


    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    • Marked as answer by Darin Smith MS Tuesday, February 10, 2009 6:31 PM
    • Unmarked as answer by Darin Smith MS Thursday, February 12, 2009 7:26 PM
    • Marked as answer by Darin Smith MS Tuesday, February 17, 2009 1:01 AM
    Tuesday, February 10, 2009 6:30 PM