locked
Office XP Pro activation problem... RRS feed

  • Question

  • Hi,

    When I open my Outlook 2002 SP3 (XP Pro) I am prompted with a message that says that I haven't activated this product.

    When I try to activate it (somethine that I have done a long time ago), it says that I have already activated this product.

    I downloaded the diagnostic tool, and I got this below.  Any help is much appreciated.

    Thanks very much



    Diagnostic Report (1.9.0006.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-3R7VV-2H3J3-BVMXH
    Windows Product Key Hash: QcaIFASbdaEZuaLIfkGMKXUG62c=
    Windows Product ID: 76488-022-2107425-22543
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {8AA5245D-CFA7-4D2E-BD07-794B3408E599}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.8.31.9
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: 101
    Version: 1.7.105.35
    WGATray.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 101 Not Activated
    Microsoft Office XP Professional - 101 Not Activated
    OGA Version: Registered, 1.7.105.35
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: E:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{8AA5245D-CFA7-4D2E-BD07-794B3408E599}</UGUID><Version>1.9.0006.1</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-BVMXH</PKey><PID>76488-022-2107425-22543</PID><PIDType>5</PIDType><SID>S-1-5-21-725345543-362288127-839522115</SID><SYSTEM><Manufacturer>GBT___</Manufacturer><Model>GBTUACPI</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F7</Version><SMBIOSVersion major="2" minor="3"/><Date>20061108000000.000000+000</Date></BIOS><HWID>9B69397701847A7A</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>AUS Eastern Standard Time(GMT+10:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.8.31.9"/><File Name="WgaLogon.dll" Version="1.8.31.9"/><File Name="OGAAddin.dll" Version="1.7.105.35"/><File Name="OGAVerify.exe" Version="1.7.105.35"/></GANotification></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>3C6682A6F62BEC6</Val><Hash>q9QtYoDpQiK+7vs13Ri4Q1xBAeo=</Hash><Pid>54186-OEM-1793431-71171</Pid><PidType>4</PidType></Product></Products><Applications><App Id="15" Version="10" Result="101"/><App Id="16" Version="10" Result="101"/><App Id="18" Version="10" Result="101"/><App Id="1A" Version="10" Result="101"/><App Id="1B" Version="10" Result="101"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 14860:SYNNEX TECHNOLOGY INTERNATIONAL CORP|14860:SYNNEX TECHNOLOGY INTERNATIONAL CORP|14860:SYNNEX TECHNOLOGY INTERNATIONAL CORP
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A




    Wednesday, February 18, 2009 8:20 AM

Answers

  • OK. It ended up being that when the file c:\documents and settings\all users\application data\microsoft\office\data\data.dat was deleted (or renamed) and then restarting an office product, then re-activating through the wizard, it sorts itself out.
    Hope this may help someone in the future.

    Thanks
    • Marked as answer by rkrite Wednesday, February 18, 2009 9:46 AM
    Wednesday, February 18, 2009 9:45 AM
  • Morning Rkrite,

    We are glad you found this information on our forums. Should you need further help with OGA please visit us again.


    Thank you,


    Stephen
    Stephen Holm
    • Marked as answer by Stephen Holm Wednesday, February 18, 2009 7:31 PM
    Wednesday, February 18, 2009 7:30 PM

All replies

  • OK. It ended up being that when the file c:\documents and settings\all users\application data\microsoft\office\data\data.dat was deleted (or renamed) and then restarting an office product, then re-activating through the wizard, it sorts itself out.
    Hope this may help someone in the future.

    Thanks
    • Marked as answer by rkrite Wednesday, February 18, 2009 9:46 AM
    Wednesday, February 18, 2009 9:45 AM
  • Morning Rkrite,

    We are glad you found this information on our forums. Should you need further help with OGA please visit us again.


    Thank you,


    Stephen
    Stephen Holm
    • Marked as answer by Stephen Holm Wednesday, February 18, 2009 7:31 PM
    Wednesday, February 18, 2009 7:30 PM