locked
product key does not work RRS feed

  • Question

  • I just bought a new Toshiba and it had a preinstaled Windows Vista Home Premium package. Whenever I wish to use the Words program I am asked to register my code. I found the code where help said I would on the bottom of my computer. I copied the letters and then typted them into the box provided and was told that it is not a valid product number. I rechecked and rechecked and retyped. I then went to the Microsoft website to see if I had a valid copy instaled. They said I did. However the product still refuses to anything but deny me. As a result I can read my documents only and make no changes. Does anyone out there know what I sould do next?
    Thursday, September 17, 2009 10:44 PM

Answers

  • I just bought a new Toshiba and it had a preinstaled Windows Vista Home Premium package. Whenever I wish to use the Words program I am asked to register my code. I found the code where help said I would on the bottom of my computer. I copied the letters and then typted them into the box provided and was told that it is not a valid product number. I rechecked and rechecked and retyped. I then went to the Microsoft website to see if I had a valid copy instaled. They said I did. However the product still refuses to anything but deny me. As a result I can read my documents only and make no changes. Does anyone out there know what I sould do next?

    This forum is for Windows Home Server.  You should contact Toshiba for assistance.  Having said that, budgall is probably correct.
    Friday, September 18, 2009 12:20 AM
    Moderator

All replies

  • That code is most likley your Windows Vista Code, you need to buy Word to get a code for it
    Bud - Alameda, CA
    Thursday, September 17, 2009 11:23 PM
  • I just bought a new Toshiba and it had a preinstaled Windows Vista Home Premium package. Whenever I wish to use the Words program I am asked to register my code. I found the code where help said I would on the bottom of my computer. I copied the letters and then typted them into the box provided and was told that it is not a valid product number. I rechecked and rechecked and retyped. I then went to the Microsoft website to see if I had a valid copy instaled. They said I did. However the product still refuses to anything but deny me. As a result I can read my documents only and make no changes. Does anyone out there know what I sould do next?

    This forum is for Windows Home Server.  You should contact Toshiba for assistance.  Having said that, budgall is probably correct.
    Friday, September 18, 2009 12:20 AM
    Moderator