none
XP Validation on a Dell Machine RRS feed

  • Question

  • Hi,

     

    About 2 weeks ago, I reloaded XP on my machine after having a boot problem with it.  So I did so with the Dell XP reinstall CD, and now I'm getting an validation notice that its not valid.  It says I used a VLK to install it, but I used the Dell CD I have at home.  When I attempt to enter in the correct product key, it tells me its not the right one.

     

    Here's what I get from the diagnostic tool

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Blocked VLK
    Detailed Status: N/A
    Windows Product Key: *****-*****-WMFY7-VRCK4-TH3Q3
    Windows Product Key Hash: No4RMbNp76Dw2rluegVvBiFCUcM=
    Windows Product ID: 55274-649-0183054-23249
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: 9bb25295-d19f-40b2-8ba0-a1ec17c6043a
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.18.5
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 3
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>9bb25295-d19f-40b2-8ba0-a1ec17c6043a</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-TH3Q3</PKey><PID>55274-649-0183054-23249</PID><PIDType>1</PIDType><SID>S-1-5-21-1960408961-113007714-1343024091</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Inspiron 8500                   </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A08</Version><SMBIOSVersion major="2" minor="3"/><Date>20050630000000.000000+000</Date></BIOS><HWID>65BE3F07018400F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57014</Pid><PidType>14</PidType></Product><Product GUID="{90170409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office FrontPage 2003</Name><Ver>11</Ver><Val>5EA9C3672EB0500</Val><Hash>GZD+9sfb5ecL3RxyV4F75a86u2M=</Hash><Pid>72079-640-0000106-55007</Pid><PidType>14</PidType></Product><Product GUID="{903B0409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Project Professional 2003</Name><Ver>11</Ver><Val>5EA9C3672EB0500</Val><Hash>GZD+9sfb5ecL3RxyV4F75a86u2M=</Hash><Pid>72077-640-0000106-55679</Pid><PidType>14</PidType></Product><Product GUID="{90510409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Visio Professional 2003</Name><Ver>11</Ver><Val>5EA9C3672EB0500</Val><Hash>GZD+9sfb5ecL3RxyV4F75a86u2M=</Hash><Pid>72085-640-0000106-55696</Pid><PidType>14</PidType></Product><Product GUID="{90A10409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office OneNote 2003</Name><Ver>11</Ver><Val>5EA9C3672EB0500</Val><Hash>GZD+9sfb5ecL3RxyV4F75a86u2M=</Hash><Pid>70172-640-0000106-55003</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

     

    Any help would be appreciated.

     

    B

    Monday, April 16, 2007 2:33 AM

Answers

  • Your MGA data shows you have a non-genuine, non-Dell "volume license" version of Windows XP installed.  You also have non-genuine versions of Microsoft Office applications installed.  You'll need to use your "genuine" Dell Windows XP installation CD and perform a "clean install", then purchase a "genuine edition" of Microsoft Office and install it.

     

    How to perform a Windows XP clean install: http://www.michaelstevenstech.com/cleanxpinstall.html

    Monday, April 16, 2007 2:58 AM
    Moderator
  • For my reinstall, I did use the Dell reinstall CD, so I don't know why its having a problem.
    Monday, April 16, 2007 3:02 AM
  • Hi guys,

     

    I also have the same problem, i have an inspiron 6400 from Dell, and i recently re install windows xp from the original cd that was supply to me with the equipment, after a week, I've been having some unespected issues with the new install, the machine starts now only in save mode, and doesn´t allow me to update the windows. I follow the instructions to activate windows, but the "activate windows" option doesn't appear.

     

    What can I do to resolve this issue?.

     

    Regards,

    Orlando

    Monday, April 16, 2007 4:04 AM
  • Monday, April 16, 2007 5:14 PM
  • Hi Dan,

     

    I read the url that you provide to me, but it doesn't have a solution for me. The OS starts fine, but it always shows the message that the windows isn't active. And there is no option, in order to activate it.

     

    Regards,

    Orlando

    Tuesday, April 17, 2007 1:14 AM
  • Orlando Soto,

    Try to start the Activation Wizard manually:  Start>Run, type oobe/msoobe.exe /a and click OK.

    Tuesday, April 17, 2007 1:25 AM

All replies

  • Your MGA data shows you have a non-genuine, non-Dell "volume license" version of Windows XP installed.  You also have non-genuine versions of Microsoft Office applications installed.  You'll need to use your "genuine" Dell Windows XP installation CD and perform a "clean install", then purchase a "genuine edition" of Microsoft Office and install it.

     

    How to perform a Windows XP clean install: http://www.michaelstevenstech.com/cleanxpinstall.html

    Monday, April 16, 2007 2:58 AM
    Moderator
  • For my reinstall, I did use the Dell reinstall CD, so I don't know why its having a problem.
    Monday, April 16, 2007 3:02 AM
  • Hi guys,

     

    I also have the same problem, i have an inspiron 6400 from Dell, and i recently re install windows xp from the original cd that was supply to me with the equipment, after a week, I've been having some unespected issues with the new install, the machine starts now only in save mode, and doesn´t allow me to update the windows. I follow the instructions to activate windows, but the "activate windows" option doesn't appear.

     

    What can I do to resolve this issue?.

     

    Regards,

    Orlando

    Monday, April 16, 2007 4:04 AM
  • Monday, April 16, 2007 5:14 PM
  • Hi Dan,

     

    I read the url that you provide to me, but it doesn't have a solution for me. The OS starts fine, but it always shows the message that the windows isn't active. And there is no option, in order to activate it.

     

    Regards,

    Orlando

    Tuesday, April 17, 2007 1:14 AM
  • Orlando Soto,

    Try to start the Activation Wizard manually:  Start>Run, type oobe/msoobe.exe /a and click OK.

    Tuesday, April 17, 2007 1:25 AM