locked
SRS update in CRM 4.0 Rollup 3 RRS feed

  • Question

  • I'm just curious if there are any prereqs for the SRS update included in the CRM 4.0 Rollup 3. I am currently running SQL server 2005 SP2. Do I need to go up to SP3? Are there any known KB's on this update? Thank You
    Tuesday, March 31, 2009 8:34 PM

Answers

  • I've installed the update with no issues.  SP 3 was not required for me, but it is always a good idea to stay up-to-date so I recommend installing sp 3.
    Best Regards, Donna
    Tuesday, March 31, 2009 11:03 PM