locked
Stop Errors on clean install of WHS. Need some direction. RRS feed

  • Question

  • So over the last Sun-Tues I have reloaded WHS in different combinations for various reasons. Originally I was having a few areas of issue and decided what the heck, reload it. So my issues were things like event viewer being corrupt under system,connector software was not working on all my systems,remote desktop would not work.  No blue screen issue was occuring on my system.

    So I backed up around 1.5tb, downloaded the latest Intel chipset 2003 drivers & Realtek drivers. Reload and install chipset,nic drivers. I have sound disabled and at the moment I didn't bother to load the single driver for the ATI card. So chipset,nic and laser p1006 2003 driver were the only added drivers. I then ran all the updates back to back. Start importing my main files around 200gb and I did have some stop errors on a few of the reloads during this importing of my files. I thought maybe it was my AHCI drivers that I loaded differently from the last install but then reloaded with standard IDE mode and still had the issue. I then thought maybe it's the direct drivers from Intel or Realtek. So I download the drivers only from Gigabyte(only listed as xp drivers). On my past install I had Gigabyte drivers.

    I uninstalled the driver install package from realtek and allowed for only the old driver file to get installed. Seemed to be working better but now about 24hrs later I get another stop error. I did run Memtest for around 12hrs and no problem. I tried this install with two different hard drives. This last time I cloned it from one TB drive to another after driver and updates.

    Anyway I can post the 3 dump files

    Mainly the stop error says this and similar:

    IRQL_NOT_LESS_OR_EQUAL
    *** STOP: 0x0000000A (0x0A4E000C,0xD000001B,0x00000000,0x80887EC8)


    I was thinking uninstalling chipset drivers but  do not see a uninstaller. Any recommendations?


    With a Microsoft debugger tool I ran this latest dump file and at the bottom is states this  ::    "Probably caused by : ntkrnlpa.exe ( nt+87e89 )"
    Friday, February 26, 2010 6:56 AM

All replies

  • Test your RAM thoroughly.
    I'm not on the WHS team, I just post a lot. :)
    Friday, February 26, 2010 12:16 PM
    Moderator
  • I did run Memtest for 12hrs. Is there something else you would recommend I do?  I have a extra 2gb in one of my basic Media Pc's. I could drop that system down to 4gb of the moment and pull 2gb over to the server to test.
    Friday, February 26, 2010 3:27 PM
  • A STOP 0x0000000A error is pretty much always the result of a bad driver or hardware error. Memory is the most likely component, but you should check all of your hardware. Next should probably be checking all your drives for errors .
    I'm not on the WHS team, I just post a lot. :)
    Friday, February 26, 2010 5:44 PM
    Moderator
  • Thanks for the help Ken, you have helped in the past I see you help a ton of others on here. Thanks



    So I purposely did not plug in any other hard drives into the system on this last reload. I wanted to completely limit any additional factors.  So I did receive this error on a different 1TB drive that I loaded the WHS onto as well.
    I did run a  system check app that tests the entire system and all passed after around 4hrs. I have not swapped the RAM yet but I will do that next.

    I truly believe it is either the Chipset or LAN driver.  I did use my last LAN driver  from months ago that did not have this issue and the stop error still continues. Leaves chipset.
    Saturday, February 27, 2010 4:17 AM
  • Ok, so I carefully (while grounded) install the 2 extra RAM modules which happen to be the same exact model of the sticks I am taking out of the server. I carefully install them and decide well lets change the SATA cable while I am in there.

    So I boot up and it says ntfs.sys is missing or corrupt. Next I change SATA cable and boot up and now it says ntoskrnl.exe is missing or corrupt. Swap back to original cable and it says ntfs.sys again. Just wonderful.

    This just doesn't make sense. I had the same new blue screen errors on a different hard drive. So maybe two bad drives? Running Advanced DFT on the 1TB black at the moment. Wow, this is testing my patience. My left eye is starting to twitch... ahh!
    Saturday, February 27, 2010 4:32 AM
  • ...
    So I boot up and it says ntfs.sys is missing or corrupt. Next I change SATA cable and boot up and now it says ntoskrnl.exe is missing or corrupt. Swap back to original cable and it says ntfs.sys again. Just wonderful.
    ...
    • Failing system drive.
    • Bad connector on the motherboard.
    • Bad connector on the system drive.
    • Bad (probably cheap) SATA cable.
    • Failing SATA HBA (on the motherboard, right?).
    All are possibilities. The smart money is on the failing system drive...

    I'm not on the WHS team, I just post a lot. :)
    Saturday, February 27, 2010 6:01 AM
    Moderator
  • Well I woke up and checked the DFT scan and the screen had a bunch of random text like what you get when you print out a page with a bad print driver.


    A:\DFT>Unhandled exception 000D at00B7 224E ErrCode 7520 (plus all the odd ball text around the screen, not video card artifacts)

    Yeah got some sort of hardware issue hard drive or mobo.
    Saturday, February 27, 2010 3:06 PM
  • Ran DFT again before I left for work today. Returned to have it hung up about 90% done with the test.

    So I replaced the RAM already. I did notice and forgot to mention the power supply fan at one point didn't spin up until I blew some air on it during this last week. So I am thinking hd,mb or ps.
    Sunday, February 28, 2010 4:15 AM
  • I had a old 20pin PS tester that showed no -5v rail. Pulled the PS out of the system and while examining it I could see two slight buldged caps on the inside with a little bit of black crud on the top. That could explain the no/slow spinning fan.

    Any recommendations of replacement power supplies. At the moment I might run up to 4x 1TB drives, PentiumD 2.8ghz / 2gb ram / ATI 3450 fanless PCI-E.  4x 120mm 1x 200mm case fans on low. I was thinking just a Corsair 650watt or so. Overkill I bet but my MB supporst 8 Sata and my case can hold 9 drives with excellent cooling so maybe someday with enough high def content.

    http://www.newegg.com/Product/Product.aspx?Item=N82E16817139005&Tpk=CMPSU650TX

    Sunday, February 28, 2010 6:43 AM
  • Well I'll post to myself again. It is really starting to seem like the motherboard needs to be RMA'd.

    -Installed new power supply
    -Installed a different tested pair of the same model memory
    -tried 3 diferrent 1TB hard drives w/ different SATA cables in different SATA ports
    -Get blue screens at different points, usually after all WHS updates including PP3 but also get them when I try to reload the OS on a new drive
    -Get file is missing or corrupt error with ntfs.sys and ntoskernal.exe now on different reloads after all updates are installed but not always right after the updates get installed. Sometimes it's a few reboots before it happens.
    -Getting all sorts of stop errors, also received another new stop error with i/o issues. Not a normal blue screen error.
    -I have taken pictures of all the screens with my Nikon SLR


    Possible I am having issues with some Windows Updates , drivers or motherboard or multiple issues. Going to look into the RMA for the motherboard.
    Monday, March 1, 2010 7:37 AM
  • I'm receiving the same error trying to install WHS PP1 on an older (2003-ish) desktop that was previously running Win XP.  So far I've swapped video cards, hard drives, pulled all other cards (sound, etc.), and CD drives to no avail.  Did you ever find out the fix?
    Tuesday, September 7, 2010 3:49 PM