none
I cannot authenticate for some reason RRS feed

  • Question

  • Well here is the log and it says invalid liscense.  I bought it from Microcenter close to were I live.  I bought
    an oem version still in shrink rap and tamper seals.  I bought it with a complete PC mother board hard drive
    and memory and processor.   Help??????



    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-JFFP3-J8VJH-M3TWC
    Windows Product Key Hash: E3bPsk58CgtcnIiY4+3tlCwbArE=
    Windows Product ID: 89583-OEM-7304185-50197
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {FFDF8F84-63A0-43F3-9B24-2896E71B4F5B}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error: M:20071115191905559-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\Windows\system32\rpcrt4.dll[6.0.6000.16525]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{FFDF8F84-63A0-43F3-9B24-2896E71B4F5B}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-M3TWC</PKey><PID>89583-OEM-7304185-50197</PID><PIDType>3</PIDType><SID>S-1-5-21-2093969029-1709429926-2649785323</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS M2A-VM HDMI ACPI BIOS Revision 0302</Version><SMBIOSVersion major="2" minor="4"/><Date>20070312000000.000000+000</Date></BIOS><HWID>21313507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Spsys.log Content: U1BMRwEAAAAAAQAACAAAAEkIAAAAAAAAYWECAAAAAAAX8v4WwCfIAdArSr9MLECc5R83cvYPeMz/WN1rYbnSyRiR2JxHJoHO32AIDJ4KskKKaI4iTO/vQtE4ru5LLJOEzcnbfjMTlIMfPYhmS7hV4lD87nO1WUe0qiy06+216T3+3YpHs/4iZ+S8PGJVzATbEeSmtmHv23Fszgift7ojEtbVSJvAMAEwNKSqzmEoZxPMqvgdiGIQOT9vjSLV9dzF//x4MzHjERavb3xZ3ichIMFfOjI7SZsyKZNWwwdYiXpc/hINcaDhijOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAzQK0q/TCxAnOUfN3L2D3jMidch9/dU9XDmJyuvEiRXv105BweNvs8DA6AjkaIJq+HROK7uSyyThM3J234zE5SDYudQ7MDU0t1bzdxKzZuCDqostOvttek9/t2KR7P+ImfkvDxiVcwE2xHkprZh79txbM4In7e6IxLW1UibwDABMDSkqs5hKGcTzKr4HYhiEDk/b40i1fXcxf/8eDMx4xEWr298Wd4nISDBXzoyO0mbMimTVsMHWIl6XP4SDXGg4YozkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgM

    Friday, November 16, 2007 12:42 AM

Answers

  • Well the re install seems to have fixed it.   Imagine that. 

    I would like to take the time to thank everyone for all the help. 



    Tuesday, November 20, 2007 1:18 AM

All replies

  • In searching the other threads.  Some other points come up.

    I have no access to anything other than the web browser.  I cannot go to start or get to a command prompt.

    Jerry
    Friday, November 16, 2007 12:59 AM
  • Hi Jerry,

     

      Would you create a Support Request at http://go.microsoft.com/fwlink/?linkid=52029 and post the Confermation ID here in this thread? I would like to contact you directly

     

     


    Thank you,
    Darin Smith
    WGA Forum Manager
    Friday, November 16, 2007 11:40 PM
  • Sounds kinda ominous. 

    here is the confirmation number.

    1049978728


    I hope you can help.

    Jerry


    Saturday, November 17, 2007 3:38 AM
  • btt
    Sunday, November 18, 2007 1:04 AM
  • Hello??????

    echo

    echo

    echo
    Monday, November 19, 2007 1:51 PM
  • It sure is quiet in here.

    Is anyone home?


    Would the last one out turn off the lights?



    Monday, November 19, 2007 10:31 PM
  • Well I am done waiting on a reply.  I got a email with absolutely no helpful information in it.  It told me to go start the services console from some search bar.  I  clearly said that I could not get beyond the internet authentication screen. 

    I am just gonna re install Vista.  If it doesn't work I will take advantage of 45 day microsoft return policy.

    Hmmm,   Mac or Linux.
    Monday, November 19, 2007 11:32 PM
  • Well the re install seems to have fixed it.   Imagine that. 

    I would like to take the time to thank everyone for all the help. 



    Tuesday, November 20, 2007 1:18 AM
  •  

    Hello JerryNeedingHelp,

     

      I am deeply sorry for not contacting you sooner. Since your first post, we had been working on your issue and did come up with a resolution (just today), but we can't have you try the resolution and confirm that it corrects the issue, due to my (inexusable) delay in responding to you, in which I essentially forced you to reinstall.

     

     Again, I personaly apologies for my poor judgment in not contacting you. It hurt you, in that you had to reinstall and it hurt us, in that we lost the chance to confirm the resolution would resolve your issue (and if it did, it could be used to resolve other user's with simillare issues)

     

    Darin Smith

    WGA Forum Manager

    Monday, November 26, 2007 10:23 PM